English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 28 January 2018, 11:32   #1
Viceroy
Registered User
 
Join Date: Jul 2006
Location: Sunderland
Posts: 358
Sounds configuration

Hi I'm checking and tweaking all my configs on WinUAE, I have the pluggin's for real A500 sounds set for sound, when I save the configs they always reset to no sound, if I select the built in WinUAE sounds that will save fine in configs, is there anyway to save configs with real A500 sounds please?
Viceroy is online now  
Old 28 January 2018, 22:30   #2
Viceroy
Registered User
 
Join Date: Jul 2006
Location: Sunderland
Posts: 358
Anyone?
Viceroy is online now  
Old 28 January 2018, 22:36   #3
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: Australian in London
Age: 42
Posts: 12,600
You're talking about "floppy drive sounds" my friend?

If so, yes, there has been numerous discussion very recently about this; do a search.

Toni knows about the bug
DamienD is online now  
Old 28 January 2018, 22:57   #4
Viceroy
Registered User
 
Join Date: Jul 2006
Location: Sunderland
Posts: 358
Quote:
Originally Posted by DamienD View Post
You're talking about "floppy drive sounds" my friend?

If so, yes, there has been numerous discussion very recently about this; do a search.

Toni knows about the bug









Ah thanks for that ;-)
Viceroy is online now  
Old 29 January 2018, 11:55   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,019
Yeah, it is known. Oddly enough no one noticed it during development and it was abnormally long development period.
Toni Wilen is online now  
Old 29 January 2018, 21:12   #6
Viceroy
Registered User
 
Join Date: Jul 2006
Location: Sunderland
Posts: 358
Thanks for reply Toni ;-)
Viceroy is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sounds of the Silents wXR Games images which need to be WHDified 1 23 July 2015 08:57
Blitz Sounds Havie Coders. General 5 31 May 2014 00:00
Crackling sounds :( Edwooger New to Emulation or Amiga scene 3 23 July 2013 19:53
IFF sounds frikilokooo request.Other 3 22 June 2007 21:38
Sampled Sounds Solid Snake Retrogaming General Discussion 2 08 January 2007 18:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06588 seconds with 13 queries