English Amiga Board


Go Back   English Amiga Board > Off Topic > OT - Technical

 
 
Thread Tools
Old 17 April 2020, 22:12   #1
Retro1234
Boo

Retro1234's Avatar
 
Join Date: Jun 2006
Location: 5150
Posts: 4,643
SATA power cable

I have a device and the SATA power cable that is soldered to the devices motherboard is not sound when I wiggle the cable power returns to the Hard Drive unfortunately the cable is soldered to the motherboard of the device

why would this cable become damaged when its just been in the case connected untouched?

Thanks.
Retro1234 is offline  
Old 18 April 2020, 00:47   #2
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 58
Posts: 2,378
POOR QA as it was manufactured this way

My only suggestion is to clean up the solder joints, maybe wick the old stuff and then do a new solder job.
jmmijo is offline  
Old 18 April 2020, 03:47   #3
Retro1234
Boo

Retro1234's Avatar
 
Join Date: Jun 2006
Location: 5150
Posts: 4,643
Thanks for the Reply i'm not the best at soldering I was just going to put a couple of blobs and hope for the best - use some kapton tape to stop any bridging.

is there any danger of actually making things worse with Solder Wick?

this is one job I'm not looking forward to.
Retro1234 is offline  
Old 18 April 2020, 04:15   #4
jmmijo
Junior Member
jmmijo's Avatar
 
Join Date: Jan 2002
Location: PDX
Age: 58
Posts: 2,378
Quote:
Originally Posted by Retro1234 View Post
Thanks for the Reply i'm not the best at soldering I was just going to put a couple of blobs and hope for the best - use some kapton tape to stop any bridging.

is there any danger of actually making things worse with Solder Wick?

this is one job I'm not looking forward to.
No, solder wick is used to clean up the pads and the wiring, it sucks up excess solder so yes you can clean it up fine using a solder wick first and then lay down a new solder joint.

My guess is that somebody was not caring when that job got done, could have been a Friday or end of the shift.
jmmijo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: MT-32 (Old Version) w/power & cable Pheonix MarketPlace 2 29 May 2019 00:30
Floppy power and data cable too short OscarBraindeaD support.Hardware 5 12 May 2013 20:07
PIC interesting a1200 m/b power hack: takes power from normal HDD power cable plug! keropi Hardware pics 40 16 July 2006 21:16
Power problem with IDE cable and HD Smiley support.Hardware 8 05 July 2006 21:47
A1200 2.5" Hard Drive Power Cable Chaeo support.Hardware 3 13 December 2004 13:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:58.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06478 seconds with 15 queries