English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 October 2018, 07:28   #121
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,432
I’d make a pretty poor rock star glad the photos helped
trixster is offline  
Old 22 October 2018, 23:21   #122
ubermick
Registered User

ubermick's Avatar
 
Join Date: Jun 2012
Location: San Francisco-ish, via Ireland
Age: 45
Posts: 66
Quote:
Originally Posted by trixster View Post
I’d make a pretty poor rock star glad the photos helped
Well, they did. And then the monitor died. (NEC EA192M which is supposed to support 23 pin out natively but... doesn't) Now I've got it going into a Dell widescreen U2413 and it looks horrific!
ubermick is offline  
Old 23 October 2018, 01:50   #123
ubermick
Registered User

ubermick's Avatar
 
Join Date: Jun 2012
Location: San Francisco-ish, via Ireland
Age: 45
Posts: 66
Right lads - help. Please.

After a few hours of messing with the Indivision config tool, I'm at my wit's end. I'm plugged into a Dell U2413 monitor (all I have at the minute) via DVI. Trying to use HighGFX have something decent with WHDload. Here's what I'm getting...



This isn't ideal, but it's doable. It's not filling the full screen which I assume is more a monitor issue since the Amiga is sending out a 1024x760 screen and this is a 1920x1200 monitor. (Can't find anything in the settings for zoom to fit, though..)

It's the VGA mode that I'm having issues with. Case in point with ye olde State of the Art demo fired up through WHDload....



The thing that I noticed on this was that it's still - despite being selected differently - saying that it's using PAL 800x600 as the VGA mode even though I don't have that selected in the config:



When I went through the setup and hit apply, the config tool did it thing and writes - but seems to always (when reopening the tool) default back to "Euro36" no matter how many times I select HighGFX.

Someone please tell me what I'm doing wrong!
ubermick is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indivision 1200 AGA MK2cr scrolling question schneidas support.Hardware 46 16 January 2018 20:20
Delfina and indivision aga mk2cr darkon support.Hardware 1 07 October 2014 10:27
Indivision 1200 AGA MK2cr Seblington support.Hardware 11 25 June 2014 11:14
For Sale: Indivision AGA 1200 MK2cr manic23 MarketPlace 9 13 October 2013 21:22
Indivision AGA 1200 MK2cr Question manic23 support.Hardware 2 31 May 2013 13:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07628 seconds with 14 queries