English Amiga Board


Go Back   English Amiga Board > Coders > Coders. Language > Coders. Blitz Basic

 
 
Thread Tools
Old 17 September 2017, 13:37   #1
carrion
Registered User

carrion's Avatar
 
Join Date: Dec 2016
Location: Warsaw area
Posts: 62
Strange WinUAE Blitz behaviour

Hi
So far I used fs-uae on mac. Lately tried to switch to winuae on windows and faced huge problem that I can't solve.

I use classic wb hdf file and it worked super fine with fs-uae.
when the same hard file used with winuae displays "Not enough memory for operation!" hello guru message.
I tried different RAM memory configs on winuae but with no luck.
I even made clean install of blitz CD and get the same problem even on clean workbench run from floppy.

I have no idea why it doesn't work on winuae while works fine on fs-uae (win and mac) and it drives me crazy. I wanted to test notepad ++ cross dev solution posted here on forum but with this problem I simply can't.
carrion is offline  
Old 01 November 2017, 23:54   #2
BippyM
Registered User

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 43
Posts: 8,642
What Winuae system config have you used?
BippyM is offline  
Old 02 November 2017, 02:53   #3
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 3,162
is it exactly the same hard drive image that you're using? It sounds like the config is low on chip RAM or wasn't able to allocate enough RAM to give you as much as the config specifies.
Daedalus is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Prefs (non) behaviour. khph_re support.WinUAE 4 02 October 2010 14:34
Strange A600 behaviour Gavilan support.Hardware 9 08 July 2009 19:02
Winuae strange speed behaviour in vsync on mode rsn8887 support.WinUAE 17 27 September 2008 22:22
Strange behaviour in p. illusions _ThEcRoW support.Games 4 18 June 2007 18:17
strange sound behaviour in 0.8.27 Domenico support.WinUAE 8 13 October 2006 11:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:22.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05711 seconds with 15 queries