English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 04 May 2017, 17:55   #781
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Thanks Iridium. You can boot without S-S and disable from it cyberbugfix and what you want.

About watching the video, if you use Chrome you can install the Hola add on for it and then navigate from Spain.

Last edited by Retrofan; 04 May 2017 at 23:08.
Retrofan is offline  
AdSense AdSense  
Old 04 May 2017, 20:08   #782
kriz
Junior Member
kriz's Avatar
 
Join Date: Sep 2001
Location: No(R)Way
Age: 35
Posts: 2,329
Just sending a big thanks for the Akreal!!! Installed on my A1200 060/PPC very impressed by how smooth it all is .. Much Respect..
kriz is offline  
Old 05 May 2017, 01:09   #783
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Quote:
Originally Posted by kriz View Post
Just sending a big thanks for the AKReal!!! Installed on my A1200 060/PPC very impressed by how smooth it all is .. Much Respect..
A lot of thanks for telling. It's much harder to post just that you like it than to post asking how to make whatever

I see that you are using an Indivision, great. Do not forget to try using MorpheuZ, Preferences, Indivision AGA MKII and for example the SuperPlus or HighGFX 800x600 configs (yes, there is an automatic installer for the best Indi configs). HighGFX can give glitches depending on the motherboard that could be fixed as Jens told and SuperPlus won't center the booting picture.

You've got some other configs to try too

Last edited by Retrofan; 05 May 2017 at 01:36.
Retrofan is offline  
Old 05 May 2017, 01:51   #784
kriz
Junior Member
kriz's Avatar
 
Join Date: Sep 2001
Location: No(R)Way
Age: 35
Posts: 2,329
Your very welcome !!! Yeah have tried and used the highgfx modes aswell, so nice its all just ready to go.. Impressing the update system and MorpheuZ, Preference, all very nice integrated..

Also first time i get actually used to dopus5 as workbench replacement, its very nice !!
kriz is offline  
Old 05 May 2017, 05:41   #785
Iridium64
Registered User

 
Join Date: May 2017
Location: Seattle, USA
Posts: 9
Angry I've tried....

Retrofan,

I've tried what was in post #582 with the exception of Step 3, as you stated not to do so. But unfortunately after a reboot I only get as far as in the picture provided, then it just stops.

Boing Bag 1 & 2 are installed
Voodoo Team patch applied to ROM Update file
The SetPatch SKIPROMUPDATES "SCSI.device" QUIET line is in the S-S
FBlit is commented out
FText is commented out
BootSong is commented out
Bootscreen is commented out

Thus I can't install P96 and get back to an HDMI provided screen.


Certainly I'm missing something. If I just knew what it was.

Regards,
Iridium64
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	57
Size:	212.9 KB
ID:	52995  

Last edited by Iridium64; 05 May 2017 at 16:32.
Iridium64 is offline  
Old 05 May 2017, 18:59   #786
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
S-S Vampire

I share the Startup Sequence from my Vampirized installation for you guys to examin.

Did the AmikitReal installation some time ago and runs ok excluding AGA and FPU stuff.

I didn't use the installer, instead i've extracted the AKreal file and copied it over the OS3.9 installation.

The rest was pretty much manual tweak and trial and error.

One thing that i remember was moving the file RTG from C\Disabled to C

[ Show youtube player ]

Next victim is the Amithlon :-)
Attached Files
File Type: txt Startup-Sequence.txt (9.7 KB, 98 views)
pcotter is offline  
Old 05 May 2017, 19:33   #787
Iridium64
Registered User

 
Join Date: May 2017
Location: Seattle, USA
Posts: 9
Pedro,

Thanks! I'll try it this evening. Slowly putting the bits together and hopefully it will come to fruition tonight.

Regards
Iridium64 is offline  
Old 05 May 2017, 19:49   #788
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Many thanks Pedro for telling how you've installed it with the Vampire.

Quote:
Originally Posted by pcotter View Post
One thing that i remember was moving the file RTG from C\Disabled to C
That's because you didn't disable FText and FBlit so moving RTG there it disables them too.

You shouldn't have to have any problem with FPPrefs that you've got disabled.

Increase the Wait for Birdie as it isn't working.

Last edited by Retrofan; 05 May 2017 at 20:14.
Retrofan is offline  
Old 05 May 2017, 20:53   #789
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
Quote:
Originally Posted by Retrofan View Post
Many thanks Pedro for telling how you've installed it with the Vampire.



That's because you didn't disable FText and FBlit so moving RTG there it disables them too.

You shouldn't have to have any problem with FPPrefs that you've got disabled.

Increase the Wait for Birdie as it isn't working.

I really don't remember why I disabled the FullPalette Prefs... but thanks for pointing it out. And I take the chance to thank YOU for your amazing work!

Best regards
pcotter is offline  
Old 06 May 2017, 01:27   #790
Iridium64
Registered User

 
Join Date: May 2017
Location: Seattle, USA
Posts: 9
Happy Now working on A500 with Vampire!

***SUCCESS!!!!***

Thank you Retrofan, Amigasystem, and pcotter! Every little nudge helped.

Still issues...I don't think I understand what is going on.

Now it freezes/locks up when "Attempting to load Bootsound..." or something similar to that even though "BootingSong" is commented out in the S-S...I'm assuming that is the same thing.

I think CWB will do.

Regards

Last edited by Iridium64; 06 May 2017 at 05:00. Reason: Able to get AKReal working!
Iridium64 is offline  
Old 06 May 2017, 16:04   #791
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Quote:
Originally Posted by Iridium64 View Post
***SUCCESS!!!!***

Thank you Retrofan, Amigasystem, and pcotter! Every little nudge helped.

Last edited by Iridium64; 06 May 2017 at 03:00. Reason: Able to get AKReal working!
Thanks to you for trying it

BootSound is a script in the WBStartup. If it fails then boot without S-S and



Code:
Rename Sys:WBStartup/BootSound#? AS Sys:WBStartup/Disabled
In fact, if you see the video of pcotter he was using without problems the BootingSong from the S-S (although with the second song -from Gibs- available there).

Then you can try BootSound from WBStartup/Disabled to see why it crashes. Anyway BootSound can be changed to use other players to try. The thing is that it uses Play16, the same that BootingSong uses. If you've got for example a Prisma Megamix you could use it (I've done) to play any of those musics with voices editing the BootSound script.

Last edited by Retrofan; 10 May 2017 at 01:51.
Retrofan is offline  
Old 09 May 2017, 19:21   #792
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
Amikit on the Amithlon Corrupted mouse

hi people, I need your advice..

I'm installing Amikit on the Amithlon and is progressing ok... but i'm lost on how to solve the corrupted and disappearing mouse pointer...

Anyone?
Attached Thumbnails
Click image for larger version

Name:	mouse_corrupted.jpg
Views:	52
Size:	375.8 KB
ID:	53050  
pcotter is offline  
Old 09 May 2017, 21:07   #793
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
Guess the simple things should be always the first to try :-)

deleting 'Pointer.prefs' in Prefs/Env-Archive/Sys did the trick

Almost there...
https://www.facebook.com/amithlon/ph...type=3&theater
pcotter is offline  
Old 10 May 2017, 01:19   #794
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Pedro, installing an Amithlon version of AKReal is wonderful, a great thing. But remember that Amithlon needs a huge amount of settings to work properly. I think you better post in some of the existing Amithlon's threads about this matter.

You can of course post here when you've got it working there

And you also can always send me a PM or email about it, mate.

Edit: In any case I see you're very advanced on the installation, you really must know what you are doing

I believe that you should contact @AmithlonGuy http://eab.abime.net/showthread.php?...mikit+amithlon

Last edited by Retrofan; 10 May 2017 at 01:57.
Retrofan is offline  
Old 10 May 2017, 01:31   #795
Iridium64
Registered User

 
Join Date: May 2017
Location: Seattle, USA
Posts: 9
Quote:
Originally Posted by pcotter View Post
Guess the simple things should be always the first to try :-)

You seem to be making good progress!
Iridium64 is offline  
Old 10 May 2017, 23:13   #796
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
Still needs optimization but its working :-)
Now, lets have fun, shall we?

[ Show youtube player ]
pcotter is offline  
Old 10 May 2017, 23:36   #797
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
Uuufff...

Only question by now is: Where have you been all of this time?

Edit: You run MUI 3.8. Any problem with the latest?

I see that you are using the BootingSound from the S-S allowing Gibs' song to play (God bless you Gibs). But this is better used by a slower "miggy" as it sounds longer. You can use the other or you can disable both and use only BootSound in the WBStartup.

Last edited by Retrofan; 11 May 2017 at 00:18.
Retrofan is offline  
Old 11 May 2017, 07:43   #798
pcotter
Registered User

 
Join Date: Aug 2016
Location: Osnabruck
Posts: 22
Quote:
Originally Posted by Retrofan View Post
Uuufff...

Only question by now is: Where have you been all of this time?

Here, quietly learning from the best :-)

Edit: You run MUI 3.8. Any problem with the latest?

Did Not test 4.0! To help track issues i've set up Mui 3.8 as i'm used to it.

I see that you are using the BootingSound from the S-S allowing Gibs' song to play (God bless you Gibs). But this is better used by a slower "miggy" as it sounds longer. You can use the other or you can disable both and use only BootSound in the WBStartup.
Again thank you for your work. Thats an incredible achievement for just one guy! Amazing.

Startup-Sequence for your analyse. Open to suggestions :-)
Attached Files
File Type: txt Startup-Sequence_Amithl.txt (10.7 KB, 28 views)

Last edited by pcotter; 11 May 2017 at 10:18. Reason: forgot S-S
pcotter is offline  
Old 14 May 2017, 20:51   #799
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
I've made a new configuration for TinyMeter (you can select some with MorpheuZ), inspired by AmigaSys 4 AGA.
I still have to get the permission from Oliver Roberts. Edit: Permission granted



It is thought for AGA as TinyMeter only keeps the transparency with that, so with RTG you should change the Prefs to use for example a black background.

Quote:
Originally Posted by pcotter View Post
Again thank you for your work. Thats an incredible achievement for just one guy! Amazing.
Thanks for your kind words . I just make and publish the improvements I want to have on my miggy or emulation. Working on AKReal using Magellan and having my BetterConfig or MorpheuZ options makes it very easy to change whatever on WinUAE.

For this new TinyMeter setup for example... It has been very interesting. I had no idea about how those bars where shown on AmigaSys 4 AGA. No idea. So it was all a bit of retroingeniering starting just finding what programs was it using . Then it was easy, I've already made some heavy TinyMeter configs before and I also know how to make new/better icons for it.

If you don't notice, this screenshot is using 4 docks at the same time, so you can click "wherever" that you'll find some options .

Edit: Image edited as I'm changing the ScummVM icon.

Last edited by Retrofan; 21 May 2017 at 12:48.
Retrofan is offline  
Old 21 May 2017, 12:48   #800
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 5,586
Send a message via Skype™ to Retrofan
I like the new icons of the new AmiStart version of AmiKit X, so I will include it and I'll add an option to use some of them plus the AKReal one adapted:


Last edited by Retrofan; 22 May 2017 at 02:14.
Retrofan is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
VA2000 Support Thread mntmn support.Hardware 23 Yesterday 21:19
Joypad (2 button) support thread wXR project.WHDLoad 24 24 August 2016 05:24
Providing 2 fire button support / cd32 joypad support amigapd request.Other 0 13 July 2015 17:20
KryoFlux Support Thread - post all your problems here billy project.SPS (was CAPS) 10 29 April 2010 18:18
Misc Comments from old support thread Marcuz project.ClassicWB 2 17 May 2004 21:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:04.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.32908 seconds with 13 queries