English Amiga Board Amiga Lore


Go Back   English Amiga Board > Other Projects > project.WHDLoad > project.Killergorilla's WHD packs

 
 
Thread Tools
Old 07 August 2008, 12:38   #21
haynor666
retro maniac

haynor666's Avatar
 
Join Date: May 2002
Location: Tarnobrzeg/Poland
Age: 38
Posts: 1,461
Send a message via Skype™ to haynor666
Chain on what hardware you play Theme Park? Game was very slow on standard Amiga 1200.
haynor666 is offline  
AdSense AdSense  
Old 11 August 2008, 21:43   #22
BoredSeal
Registered User
 
Join Date: Jun 2008
Location: Czech Republic
Age: 39
Posts: 52
Update for Ghost Battle is done, I wait for tester's report
BoredSeal is offline  
Old 11 August 2008, 22:42   #23
Chain
A-Collector, repairments

Chain's Avatar
 
Join Date: Jul 2001
Location: Czech Rep.
Age: 43
Posts: 1,506
Send a message via ICQ to Chain
Quote:
Originally Posted by haynor View Post
Chain on what hardware you play Theme Park? Game was very slow on standard Amiga 1200.
ma workhorse for quick playin have blizz 1230/50, im sure it must be enough, as its slows down suddenly after certain time and it not depends on number of ppl at park etc. Ive always saved game at that moment and after reboot it works (again just few minutes) fine from that save, etc etc
Chain is offline  
Old 11 August 2008, 22:54   #24
haynor666
retro maniac

haynor666's Avatar
 
Join Date: May 2002
Location: Tarnobrzeg/Poland
Age: 38
Posts: 1,461
Send a message via Skype™ to haynor666
Did you tried normal HD install? I must say I never play this game using WHDLoad and for me game so fine.
haynor666 is offline  
Old 21 August 2008, 21:48   #25
BoredSeal
Registered User
 
Join Date: Jun 2008
Location: Czech Republic
Age: 39
Posts: 52
I want to report Putty error - after highscore table entry keyboard totally f*cks up and game is slower.
BoredSeal is offline  
Old 22 September 2008, 17:50   #26
KTC
Registered WHDLoad User
 
Join Date: Jul 2008
Location: Denmark
Age: 39
Posts: 70
Quote:
Originally Posted by so. View Post
Pinball Fantasies AGA. I get "volume WHDLoad full" when saving highscores. The earlier version works OK. Is there an easy solution?
Hi so. I have experienced the same problem, and I've been trying all kinds of stuff to make it work. Finally I found the solution, and I will share it with you and other WHDLoad users.

Locate the "highs" directory (in my case "PinballFantasiesAGA/data/highs") and create an empty directory there called "Pinball". Now your game will be able to save the highscores correctly in the newly created directory.

This bug is in all the AGA versions, including the CD32 that just displays a black screen when you go to the table select menu.

Killergorilla: Is this a general bug with the installer, or was the problem born during your installation/packaging?

Last edited by KTC; 24 September 2008 at 21:44.
KTC is offline  
Old 14 October 2008, 14:52   #27
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Removed Ghost Battle and Academy due to new slaves.
killergorilla is offline  
Old 14 October 2008, 14:57   #28
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 43
Posts: 5,084
Send a message via ICQ to DDNI Send a message via MSN to DDNI
ooops I forgot I was a tester

I have just installed all of your packs.... I will report any issues.
DDNI is offline  
Old 15 October 2008, 08:16   #29
Damion
Registered User

 
Join Date: Mar 2008
Location: US
Posts: 243
Moonstone

Audio from left channel is fuxor. Tested on A1200 '060, A600 '030, and A2000 '00.
Damion is offline  
Old 10 November 2008, 11:24   #30
KTC
Registered WHDLoad User
 
Join Date: Jul 2008
Location: Denmark
Age: 39
Posts: 70
Quote:
Originally Posted by KTC View Post
Killergorilla: Is this a general bug with the installer, or was the problem born during your installation/packaging?
Bump?
Any sign that my posts are not completely ignored will do
KTC is offline  
Old 10 November 2008, 11:44   #31
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Sorry, I've not touched any whdload stuff in a good few months, I'll try and take a look soon, although I can't promise anything as I'd rather get my frontend finished first...
killergorilla is offline  
Old 21 November 2008, 21:18   #32
jotd
Cat freak
jotd's Avatar
 
Join Date: Dec 2004
Location: FRANCE
Age: 45
Posts: 1,883
A suggestion: can you add the author of the slave (it's useful for us as we can filter our slaves)
jotd is offline  
Old 22 November 2008, 11:58   #33
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Will do
killergorilla is offline  
Old 15 April 2009, 17:07   #34
Yoto
1 Potato to Spam´em all!
Yoto's Avatar
 
Join Date: May 2008
Location: Lost in a Wine Country
Age: 41
Posts: 572
Reunion Aga (Grandslam)
Slave by Psygore
Random error, usually after 2 hours playing:
Exception "Line 1111 Emulator" (...) Error.

Edit:

Disabling MapRom Jumper on the Blizzard 1230 MKIV seems to fix this bug.

Last edited by Yoto; 31 May 2009 at 02:00.
Yoto is offline  
Old 17 April 2009, 22:07   #35
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 40
Posts: 7,061
Send a message via MSN to dlfrsilver
I have 1 game to report :

GAME: Leavin Teramis WHDLoad
PROB: Disk Imaging doesn't work
WHEN: When installing the game the patcher can't read the original disk

If a whdload coder can correct this, it would be nice

Thank you !!!

Last edited by dlfrsilver; 17 April 2009 at 22:13.
dlfrsilver is offline  
Old 18 April 2009, 15:00   #36
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Not a problem for my list then is it
killergorilla is offline  
Old 12 May 2009, 03:29   #37
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 40
Posts: 7,061
Send a message via MSN to dlfrsilver
you can't install the game with the whdload game package, the raw image reader doesn't
work.
dlfrsilver is offline  
Old 12 May 2009, 11:54   #38
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
My point was...

The version in my packs works fine, so your post shouldn't be in this thread

You should send a bug report.
killergorilla is offline  
Old 31 May 2009, 03:20   #39
Yoto
1 Potato to Spam´em all!
Yoto's Avatar
 
Join Date: May 2008
Location: Lost in a Wine Country
Age: 41
Posts: 572
Game: Mad TV
Problem: Crashes with Exception (Privilege Violation) $20 ExpMem ...
usually when consulting the audience bars in players office computer.
Yoto is offline  
Old 06 June 2009, 07:59   #40
egillskallagrim
Registered User
 
Join Date: Jun 2009
Location: Canton,us
Posts: 10
KG, I'm getting an "Access Fault/Long Read error right after the first logo on Dragonstone. I'm running a a4000D with CS MK-III 060/50. I've tried all the tooltypes and just about all the tooltype combos I can think of. Any ideas or anyone else getting this error with the same set up?
egillskallagrim is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
KGWHD - KillerGorilla's WHDLoad site FAQ killergorilla project.Killergorilla's WHD packs 22 19 January 2017 09:11
WHDLoad Question with KGWHD Packs. Claw22000 project.Killergorilla's WHD packs 10 28 March 2009 12:17
KGWHD - KG's WHDLoad Requests - August 2007 Anubis project.Killergorilla's WHD packs 28 11 September 2007 22:30
KGWHD - KillerGorilla's WHDLoad BETA DAT killergorilla project.Killergorilla's WHD packs 1 10 April 2007 10:25
KGWHD March WHDLoad Pack Released killergorilla News 52 08 April 2007 03:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:59.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.32403 seconds with 13 queries