English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad > project.Killergorilla's WHD packs

 
 
Thread Tools
Old 14 December 2007, 01:29   #1
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
ERROR: Magic Marble (resload_Diskload)

I think you know what I'm going to say...

I get a resload_Diskload error upon loading!

http://guildserver.co.uk/kgwhd/error...arble_v1.0.zip

Thanks

Last edited by killergorilla; 14 December 2007 at 01:57.
killergorilla is offline  
AdSense AdSense  
Old 14 December 2007, 01:35   #2
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,738
At least this one loads into the intro, but crashes after pressing the firebutton.
Retro-Nerd is online now  
Old 14 December 2007, 01:39   #3
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
You're enjoying this aren't you

Are you getting the resload_control error?
killergorilla is offline  
Old 14 December 2007, 01:40   #4
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,738
Yeah, WHDLoad testing is my favorite hobby.

Yes, a resload error again. No surprise, sorry.
Retro-Nerd is online now  
Old 14 December 2007, 01:43   #5
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
I've just checked it again.. it's a resload_Diskload error right?
killergorilla is offline  
Old 14 December 2007, 01:45   #6
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,738
Yes, Sir. A "resload_DiskLoad" error is correct. Task 'exec.library' blabla...
Retro-Nerd is online now  
Old 14 December 2007, 01:51   #7
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Ta.
killergorilla is offline  
Old 14 December 2007, 08:54   #8
Shoonay
Global Caturator
Shoonay's Avatar
 
Join Date: Aug 2004
Location: Porando
Posts: 6,034
Not working. It loads, the title screen showsup and music (or a sound sample) starts playing, but after 0,5 second it exits with the error mentioned above. Yes, you've heard it right, just a *poof* / *cling* kinda sound and back to wb.
Shoonay is offline  
Old 14 December 2007, 11:38   #9
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 35
Posts: 7,924
Cheers
killergorilla is offline  
Old 28 July 2010, 16:48   #10
Bamiga2002
BlizzardPPC'less

Bamiga2002's Avatar
 
Join Date: May 2004
Location: Finland
Age: 40
Posts: 3,211
Send a message via MSN to Bamiga2002
Works OK with WHDLoad 16.0.
Bamiga2002 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Magic Marble Skope MarketPlace 0 30 May 2011 19:41
Marble mai HOL data problems 1 25 November 2009 08:42
Marble madness music Parsec Nostalgia & memories 7 03 March 2009 21:45
Error on setting Magic Workbench Pattern fc.studio support.Apps 7 17 September 2008 17:39
Marble Madness Gamemap(s) killergorilla HOL contributions 4 14 April 2005 18:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20866 seconds with 14 queries