English Amiga Board


Go Back   English Amiga Board > Support > support.Amiga Forever

 
 
Thread Tools
Old 24 February 2019, 17:53   #1
Andrew321
 
Posts: n/a
trying to install amigaos 4.1

I am trying to install AmigaOS 4.1 on a Amiga forever in AmigaSYS. All I get is an error “unable to open your Installation Utility” how do I complete installation?
 
Old 25 February 2019, 00:23   #2
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 5,196
Quote:
Originally Posted by Andrew321 View Post
I am trying to install AmigaOS 4.1 on a Amiga forever in AmigaSYS. All I get is an error “unable to open your Installation Utility” how do I complete installation?
Welcome Andrew321, you cannot install OS 4.1 on OS 3, they are two completely different OSs that require different hardware, even the executables are different.
AMIGASYSTEM is offline  
Old 28 February 2019, 11:04   #3
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 460
Hi,
@ Andrew321
here you find a guide to install amigaos 4.1 with amiga forever
starting from scratch
https://www.commodoreblog.com/2017/0...ga-forever-pc/

If you encounter problems here, find another guide using simply winuae and your roms attached to amigaforever
http://eab.abime.net/showthread.php?t=91368

here you can also find some videos of practical examples on what you can do with amigaos 4.1
https://www.youtube.com/channel/UCZo...-MkSDPw/videos

here the first part of the installation using only winuae
[ Show youtube player ]

As stated by AMIGASYSTEM you must perform a clean installation starting from scratch
White is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install AmigaOS 4.1 Classic without DF0: dezent support.Apps 3 23 June 2018 17:18
How to install the free whdload on AmigaOS 4.1 Leandro Jardim support.Apps 6 20 June 2016 13:14
Can I install AmigaOS 3.9 with.... jdog320 support.Other 2 31 October 2015 17:14
LHA Bootstrap Install for AmigaOS 1.x? djukon support.Other 2 18 May 2014 21:53
Install AmigaOS 3.1 in Real Amiga HD or CF csxlab support.FS-UAE 10 02 May 2013 01:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06142 seconds with 13 queries