English Amiga Board


Go Back   English Amiga Board > Requests > request.Music

 
 
Thread Tools
Old 14 January 2019, 21:44   #1
Lorfarius
Registered User
Lorfarius's Avatar
 
Join Date: Jan 2010
Location: Glossop/UK
Posts: 532
Music stereo/mono issue

Every week I post a podcast for a different game and I always try to include original Amiga music. I have lots of tunes from games and they sound fine to me when I add them to Audacity, but apparently when I convert them to MP3 it seems to be only playing back one channel instead of being in stereo. I'm no audio expert

For example on this episode I used music from Shadow of the Beast 3 but someone commented "only 2 out of 4 sound channels being heard":

[ Show youtube player ]

Does anyone know what I can do to make it play correctly?
Lorfarius is offline  
Old 17 January 2019, 08:02   #2
saimon69
J.M.D - Bedroom Musician

 
Join Date: Apr 2014
Location: los angeles,ca
Posts: 1,146
hmm, i usually convert my songs with modplug player - that has a joint stereo feature, but you could try to duplicate channels and assign a different balance (if i remember clearly 25%)
saimon69 is offline  
Old 31 January 2019, 14:25   #3
Photon
Moderator

Photon's Avatar
 
Join Date: Nov 2004
Location: Eksjö / Sweden
Posts: 4,772
If they sound fine in Audacity as wav, then check your export options. You should also see two waves visually after you load a wav into Audacity. If there's only one, the original audio is mono.
Photon is offline  
Old 15 February 2019, 21:51   #4
MikeRichmond
Registered User

 
Join Date: Jan 2019
Location: Hull
Posts: 36
You could try converting the track to mono before exporting in Audacity or using VLC to record it streaming. Happy to assist if you need it, drop me a PM
MikeRichmond is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it possible to get color output from A500 Compsite Mono Out? appiah4 Hardware mods 2 15 January 2017 17:36
Amiga sound output is mono (RCA) PortuguesePilot support.Hardware 47 27 October 2016 20:47
Record music via WinUAE... stereo separation? 1988 support.WinUAE 10 09 May 2015 15:49
Stereo to mono vxm request.Music 2 29 December 2012 16:23
Amiga Format Issue 12 Music cassette azurege request.Modules 1 14 March 2009 05:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:38.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07582 seconds with 15 queries