English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 02 August 2015, 07:04   #1
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 500
Amiga Basic problem

So I'm trying to type a program listing from the Amiga Basic User's Manual, Page 5-10 where it creates a file used to store the variables such as Name$, Dept$, and HireDate$. However, instead of accepting input, Amiga Basic flashes orange whenever I type a letter in. If I click the Close gadget, the program finally accepts input, but pressing [Return] once I am done triggers a guru meditation.
B14ck W01f is offline  
Old 02 August 2015, 22:23   #2
mark_k
Registered User
 
Join Date: Aug 2004
Location:
Posts: 2,966
What hardware setup (or emulated config) are you using?
mark_k is offline  
Old 03 August 2015, 05:36   #3
B14ck W01f
m68k all the way
 
Join Date: Aug 2011
Location: Koalaland
Posts: 500
An A500 with 1MB, Kickstart 1.2 and Workbench 1.3
B14ck W01f is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga Basic Ze Emulatron Coders. General 4 29 March 2014 06:36
Manuals for GFA Basic and Hi-Soft Basic 2 ricky500 request.Apps 20 12 February 2013 22:06
Amiga Basic metalrules request.Apps 4 26 March 2011 00:17
Blitz Basic 2.1 problem with reading a CD32 joypad Graham Humphrey Coders. General 10 09 August 2008 10:24
Amiga Basic, where is It? sgt_chimp support.Apps 5 19 December 2001 23:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06015 seconds with 13 queries