English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 April 2008, 02:16   #1
D4Ni3L3
Registered User
D4Ni3L3's Avatar
 
Join Date: Feb 2008
Location: Milano,Italy
Posts: 295
Send a message via MSN to D4Ni3L3
Spider USB PROBLEMS!!!

Hello guys,

I have bought a Spider II USB card but when I try to fit in every PCI

slot of my Mediator PCI my Amiga don't wanna make the boot.

If I remove the Spider the Amiga does boot.

I even tried this card on the PC to verify if it works and on the PC it works

fine.



cany anybody of us tell me how make boot my miggy with the spider II

inserted and how install this card.



Thanks in advance
D4Ni3L3 is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spider USB Issues merlin1968 support.Hardware 9 23 June 2013 21:46
mediator and Spider 2.0 usb backtoskooldaze support.Hardware 10 12 September 2011 00:27
Has anyone got a Spider USB PCI card they want to sell? gulliver MarketPlace 0 20 March 2010 09:54
Spider II USB Problem Peter support.Hardware 3 26 July 2007 04:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:30.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18843 seconds with 14 queries