English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.WinUAE - Kaillera

 
 
Thread Tools
Old 07 December 2003, 16:18   #1
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 139
Lag/synchro problem

I've tried to play WinUAE-Kaillera with a friend today and we had a slight problem. We played Speedball2 and it was quite choppy (on my computer, it ran between 37 and 42 fps). It was quite playable despite the lag, but the problem is not there :

- in the game menu, we were synchronized
- in the gymnasium menu (where you upgrade your players), we were too
- but in the game... I don't know what happened : it was like we didn't play against each other but like we were doing a totally diffrent game, as on my side I won 52-0 and on his side, he won 120-0
- after the game, back to the gymnasium, we were synchro

We were on segaclassics server, I had a ping of about 80, my friend about 60.

So, what could lead to this behaviour and how to correct it ? Is there something special to do in order to play at a correct fps ? We tried to set the connection speed to each setting (from LAN to bad) with no change...

We used the latest WinUAE-Kaillera version avaliable on the website (in the about window, it says WinUAE 0.8.22, release 1, xp2 beta 2, kaillera client 0.9.
abelthorne is offline  
AdSense AdSense  
Old 07 December 2003, 23:48   #2
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 39
Posts: 2,837
play arcade game in LAN
play worms on the NET

RCK is offline  
Old 11 December 2003, 20:43   #3
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 139
D'oh !

Are arcade games really unplayable on the internet, even with a quite low ping (about 80 ms) ?

No chance of being able to play SB2 by changing the settings ?
abelthorne is offline  
Old 11 December 2003, 22:56   #4
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 39
Posts: 2,837
we play IK+ ~correctly with 30-50ms ping.
RCK is offline  
Old 07 January 2004, 18:24   #5
P-J
EAB veteran... Honest!
P-J's Avatar
 
Join Date: Mar 2001
Location: Warwickshire, England
Age: 37
Posts: 1,144
Send a message via MSN to P-J
Quote:
Originally posted by abelthorne
D'oh !

Are arcade games really unplayable on the internet, even with a quite low ping (about 80 ms) ?

No chance of being able to play SB2 by changing the settings ?
I'm relatively confident that this isn't the problem. In the days when Sane first started work on the Kailleira implementation, we managed to play reasonably well over 56k modems (With 200-300ms pings!).

I can't, however, fix the problem Useless...!
P-J is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor LCD/CRT supporting Vertical synchro 50 hz? CFOU! support.Hardware 8 15 May 2012 09:21
F/S: Synchro Express III Image Burst Nibbler from Datel John64 MarketPlace 4 15 December 2008 18:35
synchro-clock still needed? glwxxx support.WinUAE 0 14 December 2004 10:36
Synchro-Express III, Amiga Software, books for sale netpsych MarketPlace 0 10 August 2003 05:21
Amiga Doom: huge lag problem Mojo2000 support.Games 18 03 February 2003 01:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:01.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.15869 seconds with 14 queries