English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 18 July 2006, 14:10   #1
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 47
Posts: 11,717
WinUAE quits with a black screen

Sometimes, when i want to quit the emulation with the CTRL-F11 shortcut, WinUAE doesn't quit correctly. The screen stays black and i can use the mouse, but i can't open the taskmanager to quit the process. Only a reset can help. I noticed this after the install of the lastest NVidia driver (91.31) for my Geforce 6600 GT. At the same time of the driver-change i bought a new ram bar (1 GB PC 3200).

Edit: I use no D3D or OGL filter.

Last edited by Retro-Nerd; 18 July 2006 at 19:36.
Retro-Nerd is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 2.6.1 just quits the second time Phantom support.WinUAE 11 31 July 2013 21:08
Black screen in full screen but not full window Winuae all versions Mixter support.WinUAE 18 30 June 2013 00:45
Black screen with 50 hz D3D not(DD) in WinUAE 2.3.3 from 60 hz setup in Win 7 Mixter support.WinUAE 7 26 February 2012 19:19
Only black screen in WinUAE 2.3.0 Predseda support.WinUAE 4 30 December 2010 21:45
WinUAE/AIB - Apps result in black screen Unregistered New to Emulation or Amiga scene 2 16 December 2001 20:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05682 seconds with 13 queries