English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 May 2016, 02:58   #1
Devlin
Sorcerian

Devlin's Avatar
 
Join Date: Nov 2005
Location: Bradford, UK
Age: 32
Posts: 268
I was having wifi issues

So, I had my amiga set up the other day(to reconfigure it for my new 'nets) and my WiFi wasn't working when I tried to connect.

I have a virgin media "Hub 3.0" which had WiFi over 802.11b (what most wifi cards compatible with amiga use) disabled by default. (newer stuff that uses g/n was unaffected)

I only found out because my Zyxel card(bought from sir_lucas) wasn't working after I switched over.

Worth checking if you're having wifi issues!
Devlin is offline  
AdSense AdSense  
Old 26 May 2016, 10:15   #2
supaduper
Registered User
supaduper's Avatar
 
Join Date: Oct 2012
Location: Birmingham UK
Posts: 789
Hi mate I will look at this later I too have just changed to a Virgin media hub 3 and wifi stopped working on my a600,where is that setting on the Hub 192.168.0.1 ?
supaduper is offline  
Old 26 May 2016, 16:50   #3
Devlin
Sorcerian

Devlin's Avatar
 
Join Date: Nov 2005
Location: Bradford, UK
Age: 32
Posts: 268
It's in the wireless configuration where you'd set your wifi password
Devlin is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
25 x WIFI CARDS - LINKSYS - WPA2/AES - AMIGA - A600/A1200 PCMCIA WIFI Sir_Lucas MarketPlace 202 29 April 2018 13:08
25 x WIFI CARDS - ZYXEL - WPA2/AES - AMIGA - A600/A1200 PCMCIA WIFI Sir_Lucas MarketPlace 82 10 February 2016 16:24
Wifi Card driver Djay support.Hardware 9 12 March 2011 04:37
PCMCIA Wifi? tonyyeb support.Hardware 52 01 September 2010 15:45
is this wifi compatible?? r6stu Amiga scene 0 12 September 2005 22:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05542 seconds with 13 queries