English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 20 May 2015, 05:43   #21
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 790
Well either way, this ain't working. I just get a copper colored screen. Here's how I have it. Is this right? (The soldering looks messy but there are no pins soldered together and the connections are solid.)



Starglider 2 is offline  
AdSense AdSense  
Old 20 May 2015, 06:05   #22
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 790
At [ Show youtube player ] he explains how it fits in an A600 with a switch. I'm still none the wiser.
Starglider 2 is offline  
Old 20 May 2015, 06:13   #23
Starglider 2
Registered User

Starglider 2's Avatar
 
Join Date: Jan 2014
Location: California
Posts: 790
STOP THE PRESS! Success!



I moved the wire going from 5v from the top-right pin to the top-left pin, compared to the above photo. It works! Thank you for all your guidances.
Starglider 2 is offline  
Old 26 May 2015, 01:28   #24
Supamax
Da Digger :)

Supamax's Avatar
 
Join Date: Nov 2008
Location: Monza, Italy
Posts: 2,498
Glad you made it!
Enjoy your new Kickstart!
Supamax is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where are pins 12 and 83 on a RAMSEY chip dirkies support.Hardware 4 10 November 2014 14:16
4 way ide - broken pins jimmer78 support.Hardware 16 05 May 2010 19:08
A500+ mb, E502 & E503 burnt out, what to do? bought from airey36 Ideal Hardware mods 4 10 December 2008 04:06
Lemmings 2 - all pins/badges Chain project.SPS (was CAPS) 2 28 July 2007 05:07
pins on the motherboard NfernalNfluence support.Hardware 3 24 July 2007 18:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:12.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10711 seconds with 14 queries