English Amiga Board Amiga Lore


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 16 November 2013, 12:56   #1
ballez
 
Posts: n/a
Hooooo jGameBase and GameBase Amiga 1.6

Hi,

I have a big problem to launch Amiga games with jGameBase (who works very well with other GameBases).

I've downloaded last GB Amiga with last WinUAE version. I have all Kickstarters roms.

When I load a game in WinUAE it works fine.

It's in with GB launcher that it doesn't work. I click on a game, WinUAE launchs but I have the image of WorkBench 3.1 only: the game is not loaded.

Is there a problem with script ?

I don't understand the script execution under GameBase generally because with my GB Amstrad it seems there is no script to launch my Amstrad games (I didn't set up any config file or script file to launch games) but the games launch perfectly. Can someone tell me why script file exist in GB (ok i'm noob you know).

So for my GB Amiga, what I did wrong ?

Thanks a lot because I'd very like to understand but I'm completely lost !

PS: sorry for my english I'm French and i don't find any help in my language (more complicated to understand !)
 
AdSense AdSense  
Old 20 November 2013, 22:11   #2
ballez
 
Posts: n/a
Nothing for me?
 
Old 11 December 2013, 20:21   #3
emufan
Registered User
 
Join Date: Feb 2012
Location: #DrainTheSwamp
Posts: 3,077
can anyone help here? *bump*
emufan is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gamebase Amiga sjakie43 project.MAGE 20 14 December 2008 23:07
Setting up Extras/SPS in GameBase Amiga [was: "gamebase"] denbob1200 project.MAGE 11 31 December 2007 21:38
jGameBase haps project.MAGE 4 28 May 2007 15:00
gamebase for an amiga? Hoezone Amiga scene 3 26 July 2004 09:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:15.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.14107 seconds with 14 queries