English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 06 April 2020, 18:37   #821
Turrican_3
Registered User

Turrican_3's Avatar
 
Join Date: Jul 2017
Location: Italy
Posts: 169
Quote:
Originally Posted by appiah4 View Post
I don't have the connector issue at all, hav eyou tried cleaning the edge connector on your PCB with contact cleaners?
Sorry for the late reply, just noticed it now.

Yes I've cleaned the A1000 connector with isopropyl alchool IIRC, but it seemed already fine. It's been a while though, perhaps it might be a good idea to give it another try.
Turrican_3 is offline  
Old 08 April 2020, 21:01   #822
Kyle_Human
Banned

 
Join Date: Mar 2020
Location: Nijmegen, Netherlands
Posts: 46
Simple solution, tell her stop touching your things, also clean your house instead expecting women do it for you
Kyle_Human is offline  
Old 10 April 2020, 13:46   #823
d4rk3lf
Registered User

d4rk3lf's Avatar
 
Join Date: Jul 2015
Location: Novi Sad, Serbia
Posts: 778
Quote:
Originally Posted by Kyle_Human View Post
Simple solution, tell her stop touching your things, also clean your house instead expecting women do it for you
Is this pointed towards me?
How dare you assuming I don't clean my house, and that I expect woman do it for me? I can explain what happened, but I won't, because you're very rude. Don't put your nose in the matters of people that are none of your business.
I can't believe what I just read.
------------------

In other news, after great Demolition advice, everything works perfectly. Cleaned Amiga, and the card with 70% alcohol, and now it's not sensitive at all (in sense that I need to place card in specific position), it works great.
d4rk3lf is offline  
Old 10 April 2020, 17:14   #824
Kyle_Human
Banned

 
Join Date: Mar 2020
Location: Nijmegen, Netherlands
Posts: 46
You've got the kind of relationship where your things in your house are cleaned by your girlfriend when you aren't there. You said it.
Kyle_Human is offline  
Old 11 April 2020, 11:19   #825
d4rk3lf
Registered User

d4rk3lf's Avatar
 
Join Date: Jul 2015
Location: Novi Sad, Serbia
Posts: 778
It's not my house, it's her's house too, it's our house, but as I said, it's none of your business to make rude assumptions.
d4rk3lf is offline  
Old 11 April 2020, 11:52   #826
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,696
Not worth feeding the new forum troll
trixster is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aca500 cfaux elpiloto support.Hardware 0 30 December 2014 23:35
ACA500 in A2000 - possible or not? amigoun support.Hardware 3 21 November 2014 20:09
ACA500 slowdown DonutKing support.Hardware 0 15 April 2014 13:50
ACA500 install gurth support.Hardware 19 23 March 2014 23:16
ACA500 - Who Will Sell This? Smakar support.Hardware 6 01 March 2013 10:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08815 seconds with 14 queries