English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 03 December 2007, 18:21   #1
Paradroid90
Open Source Guru
Paradroid90's Avatar
 
Join Date: Aug 2007
Location: Kent
Posts: 134
Using 80gb HD's

Guys,

Might be me being thick again. Im using an olde 80GB HD for my miggy but it keeps dropping partitions. Have set it up and formatted in 3.5 so that i have my workbench on a 1GB partition and i have 8 4GB partitions but after a while i keep getting read errors then the drive unaccessable. Is there something i am doing wrong ???

Thanks once again in advance

Para
Paradroid90 is offline  
Old 03 December 2007, 18:29   #2
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
I'm not sure which Workbench you're using or what advice you've had so far, but this might be worth a read:

http://eab.abime.net/showthread.php?t=32256

Last edited by Bloodwych; 03 December 2007 at 18:40.
Bloodwych is offline  
Old 03 December 2007, 18:42   #3
Paradroid90
Open Source Guru
Paradroid90's Avatar
 
Join Date: Aug 2007
Location: Kent
Posts: 134
Thanks Bloodwych,

Using OS 3.5 at the mo and partitions are all SFS i believe in OS3.5. Just annoying as i have a partition just for my WHD Games and that seems to be the partition that is effected. Takes over an hour to reinstall all games lol

Thanks

Para
Paradroid90 is offline  
Old 03 December 2007, 18:56   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,035
Get Check4GB from Aminet and run it. If any of the partition does not show "ok" in the status column, then storing data on that partition risks all data on the entire hdd.

For further advice, copy the output of Check4GB into this thread.
thomas is offline  
Old 03 December 2007, 19:07   #5
Paradroid90
Open Source Guru
Paradroid90's Avatar
 
Join Date: Aug 2007
Location: Kent
Posts: 134
Thanks Thomas will have a look at that and will get back to you guys with progress

Para
Paradroid90 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
80gb hardisk on the A1200 help Fabie support.Hardware 24 19 November 2010 16:22
FastATA MK-V & 80GB shadower support.Hardware 1 11 July 2009 19:03
A1200 Error with 80GB HardDisk @UAE support.Hardware 4 25 December 2008 09:45
Fs: 80gb 2.5" Hdd BinoX MarketPlace 3 01 February 2008 06:38
80GB Hard drive Partition xalakibaniou support.Hardware 1 03 October 2005 23:07

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06947 seconds with 15 queries