English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 10 November 2005, 23:24   #1
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,284
Gem'X ending

I'm getting the following issue w/ all 4 TOSEC 0.29 Subway/SSP versions using multiple KS and memory configs... I complete Stage V (from Stage P), and the game would load the ending sequence and in most cases would crash after a long time at a black screen. There was once where the game actually loaded a couple of garbled bitmaps, but it didn't proceed after that either. I am wondering have anyone seen the ending sequence, or is this a problem w/ the crack?

Also, the G.I.N. version found in TOSEC 0.29 seem to be more corrupt.
demoniac is offline  
AdSense AdSense  
Old 10 November 2005, 23:30   #2
CodyJarrett
Global Moderator

CodyJarrett's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 40
Posts: 5,745
The HOL entry has the ending as the last screen:

[Don't look if you are offended by spoilers or female nudity]

http://hol.abime.net/2714/screenshot

I can't remember which version I used to grab the screens though.
CodyJarrett is offline  
Old 11 November 2005, 00:52   #3
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,284
Do you still have that version that finished? Thanks.
demoniac is offline  
Old 11 November 2005, 01:04   #4
CodyJarrett
Global Moderator

CodyJarrett's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 40
Posts: 5,745
Looking at my temp ADF folder, it's either:

Gem'X (1991)(Demonware)[cr SSP][t +2 Subway]
or
Gem'X (1991)(Demonware)[cr][t +3 GIN]
CodyJarrett is offline  
Old 11 November 2005, 02:32   #5
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,284
I definitely ran those 2 last night. Any idea which KS or memory configuration you used? Thanks.
demoniac is offline  
Old 15 November 2005, 00:26   #6
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,284
All 4 Subway/SSP ADF images are almost identical. The end sequence is unreachable regardless of config or puzzle path. Gem'X (1991)(Demonware)[cr SSP][t +2 Subway][a] seemed to be the unaltered image. The others differ either by having a standard ADOS bootblock (probably from some virus checker) or 3 nibbles that contain the string "DOS" zeroed out.

As for the G.I.N. version I accidentally had cycle-exact blitter enabled, which caused it to crash. The ending is there. I don't think this works OCS configs tho. There is a slight bug here... when the user presses the return key to pass the last puzzle of a stage, it would hang. On Subway/SSP, the same level would reload. I'll see if I can pass all levels tonight.
demoniac is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Super Gem'Z Graham Humphrey Games images which need to be WHDified 7 04 August 2013 13:46
Super Gem'Z HD install Gaula92 request.Old Rare Games 2 09 March 2013 20:53
found a Gem (Carbooty) Rogueraven Amiga scene 10 28 September 2010 11:08
Gem'X secret screens demoniac support.Games 4 16 February 2008 23:23
Gem Z plasmatron request.Old Rare Games 7 05 June 2003 08:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:19.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.19728 seconds with 13 queries