English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 25 September 2022, 05:59   #1
Dwarfboysim
Registered User

 
Join Date: Jul 2019
Location: Ballarat, Victoria, Australia
Posts: 28
iGame Queries

Hi all,
Just have a couple of queries around iGame:

1. Running on an A1200 with a TF1230 Accelerator. Is it normal when you double click on the iGame icon that it takes 15 seconds to open the program? I am assuming this is because the size of the game database 3000+?

2. How can you resize the whole iGame Window then have it remember so the next time it's started it runs as the larger Window rather than the default small Window.

Thanks,
Dwarfboysim
Dwarfboysim is offline  
Old 25 September 2022, 15:36   #2
CCRider
Registered User

CCRider's Avatar
 
Join Date: Oct 2017
Location: São Leopoldo / Brazil
Age: 45
Posts: 84
Send a message via ICQ to CCRider
1. Most likely yes. Same happens here, although I believe is more on the just about 10 seconds mark (never effectively timed it);
2. To "snapshot" a MUI window position, you have to do it on MUI Prefs. But I'm not sure if you can do it on the unregistered version of MUI.
CCRider is offline  
Old 26 September 2022, 04:29   #3
Leon Besson
Banned
Leon Besson's Avatar
 
Join Date: Feb 2022
Location: Anywhere and everywhere I have a contract
Posts: 822
Quote:
Originally Posted by Dwarfboysim View Post
Hi all,
Just have a couple of queries around iGame:

1. Running on an A1200 with a TF1230 Accelerator. Is it normal when you double click on the iGame icon that it takes 15 seconds to open the program? I am assuming this is because the size of the game database 3000+?

2. How can you resize the whole iGame Window then have it remember so the next time it's started it runs as the larger Window rather than the default small Window.

Thanks,
Dwarfboysim
Which version of iGame are you using? Anything above Version 2 comes with different CPU binaries of the program. In your case you need to use iGame.30 Plus you can choose window sizes in iGame itself;

http://aminet.net/package/util/misc/iGame-v2.1
Leon Besson is offline  
Old 02 October 2022, 00:04   #4
spawnterror
Registered User

 
Join Date: Nov 2021
Location: Space
Posts: 11
When iGame is open (ver2+), click RMB and select MUI settings. Then click on Windows and from the drop down menu, select Save On Exit. That's how I managed to save my iGame window as bigger one and it is persistent on restart. My 2671 games take approx 10s to start the GUI.
spawnterror is offline  
Old 07 October 2022, 21:23   #5
Mixon
Registered User

 
Join Date: Nov 2021
Location: Budapest
Posts: 29
IGame says "too much wb argument" when I use tooltypes for uae-config (disable jit, joyport, etc...) in info of the games.
How solve it?
Mixon is offline  
Old 08 October 2022, 00:19   #6
Aardvark
Registered User

 
Join Date: Jan 2019
Location: Finland
Posts: 342
Quote:
Originally Posted by Mixon View Post
IGame says "too much wb argument" when I use tooltypes for uae-config (disable jit, joyport, etc...) in info of the games.
How solve it?
Put uae-configuration in quotes eg. ExecuteStartup="uae-configuration cpu_speed real cachesize 0", although this will fail when the game is launched normally from icon.
Aardvark is offline  
Old 09 October 2022, 22:46   #7
Mixon
Registered User

 
Join Date: Nov 2021
Location: Budapest
Posts: 29
Then, the Tinylauncher will better for me...
Mixon is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gotek queries XPD support.Hardware 5 17 May 2021 13:04
Queries on AGA Copper and 14-bit Audio Foebane Amiga scene 125 29 October 2016 13:48
A500 queries prabmire support.Hardware 17 07 October 2011 12:46
Battery, PCMCIA & Compact Flash queries amiga 600 jt5566 New to Emulation or Amiga scene 7 09 September 2011 00:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Page generated in 0.07392 seconds with 15 queries