English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 07 April 2002, 22:42   #1
rlake
Hittin' the hardware...

rlake's Avatar
 
Join Date: Feb 2002
Location: Mountain View, CA
Age: 38
Posts: 126
Unhappy B.A.S.S. CD32 "Start from Code" problem

Hope it's not just me but whenever I start Beneath a Steel Sky from a code WinUAE either reboots Amiga or wanders off for a while into unchartered memory and GPFs. ...not that I've got far enough for that to matter yet though!

Might be the same issue with Lemmings (again, entering level codes).
rlake is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CD32 Image-Name-Bug: "...(bla)[!].zip" -> "...(bla)[" / "...[test].zip" -> "...[tes" cfTrio support.WinUAE 8 18 December 2012 16:31
"History Line" won't start Frank1977 support.WinUAE 4 01 January 2012 22:23
ANSI control-code (?) bug in "all" AsmOne versions under Kick 2.0+ Photon support.WinUAE 4 17 July 2011 19:29
how to setup the "start" button in a amiga game with WINUAE fierceman support.WinUAE 1 07 October 2007 23:18
problems to start "sex vixens from space" & sexy 2 from doublebyte guest support.Games 2 22 June 2002 21:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05240 seconds with 13 queries