English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 09 June 2020, 12:28   #1
ancalimon
Supernormal

ancalimon's Avatar
 
Join Date: Jul 2007
Location: Istanbul / Turkey
Age: 39
Posts: 1,322
Lagless VSYNC?

This causes huge slow downs for me. Is it supposed to be this way or maybe is there a conflict between gsync?
ancalimon is offline  
Old 09 June 2020, 13:30   #2
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 43
Posts: 17,731
Not much details to go on ancalimon...

How about including:
  • Direct3D 9 or 11?
  • Number of slices?
  • WinUAE logs.
  • etc.
DamienD is offline  
Old 09 June 2020, 16:17   #3
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 48
Posts: 12,018
Try DirectX11. It's app. 30% faster on my system with Beam Racing enabled. Start with 2 slices, increase it if the emulator speed is still fast enough.
Retro-Nerd is offline  
Old 09 June 2020, 16:53   #4
Antiriad_UK
OCS forever!

Antiriad_UK's Avatar
 
Join Date: Mar 2019
Location: Birmingham, UK
Posts: 253
Quote:
Originally Posted by ancalimon View Post
This causes huge slow downs for me. Is it supposed to be this way or maybe is there a conflict between gsync?
I can't get anything other than straight 50/100HZ to work when gsync is enabled. If you disable gsync they will work. I ass-u-med that's how it's supposed to be. Just normal 50hz with gsync is smoothest on my machine.
Antiriad_UK is offline  
Old 09 June 2020, 16:59   #5
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 48
Posts: 12,018
I have freesync enabled. It's doesn't hurt the performance here, but 50Hz for PAL is of course mandatory for Beam Racing, 60Hz for NTSC machines.
Retro-Nerd is offline  
Old 10 June 2020, 00:58   #6
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 62
Also make sure there's no high multiplier on the Filter tab.
rutra80 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Beamrace Lagless Stability Octopus66 support.WinUAE 27 08 January 2020 22:19
VSync stuttering without vsync being enabled thyslo support.WinUAE 2 11 June 2019 19:17
Beamrace Lagless 4.21 Octopus66 support.WinUAE 4 30 May 2019 22:32
Lagless vsync + Windows 10 1903/WDDM 2.6 falken support.WinUAE 19 22 May 2019 16:06
Synchronize to native audio rate in lagless vsync mode Dr.Venom support.WinUAE 2 17 October 2018 14:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06742 seconds with 13 queries