English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 01 October 2011, 14:31   #1
Foebane
Registered User
 
Join Date: Sep 2011
Location: Cardiff, UK
Posts: 1,170
"Output" settings for seamless sound recording?

When I used WinFellow in the past, there was a handy feature that allowed me to record sound output from the emulator into a WAV file, and that it would be seamless even when changing emulator settings or flipping disks.

I would like to do the same thing in WinUAE using "Output", but I don't know what the ideal codec settings should be - but I am not interested in video, just WAV format PCM sound. Also, what's the best settings to avoid stutter if the video emulation plays up?

Basically, what is the best way to record sound in WinUAE that I enjoyed with WinFellow? Anyone know?
Foebane is offline  
AdSense AdSense  
Old 01 October 2011, 14:44   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,558
Select output file name by clicking "...", then change Windows file dialog "Save as type" (default is Video Clip (*.avi) to Wave Sound (*.wav).

Emulation speed has no effect on audio recording quality. (What you get is not what you hear )
Toni Wilen is offline  
Old 01 October 2011, 18:41   #3
Foebane
Registered User
 
Join Date: Sep 2011
Location: Cardiff, UK
Posts: 1,170
Thanks, Toni! Tried it just now and the recording was seamless, flawless, even during the inexplicably constant window resizing.
Foebane is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone have the default System: 3.X "Media" Settings? Morbane support.Amiga Forever 2 19 April 2012 21:03
"Centering" settings under display not saving WinUAE 1.5 illy5603 support.WinUAE 3 28 July 2008 05:12
Recording video - occasional "doubled" like frames in avi output Photon support.WinUAE 12 16 March 2008 23:06
Propper speed request when recording with "Disable frame rate" turned on. Ironclaw request.UAE Wishlist 9 02 August 2006 07:21
Q: recording 4-channels sound output and "Playback Rate" jbl007 support.WinUAE 0 07 June 2005 18:23

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05608 seconds with 13 queries