English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 23 August 2006, 23:25   #1
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,319
Send a message via MSN to dlfrsilver
New astro marine corps slave

I need your help folks !

i have the game in original, (can zone it to people for test), use both winuae 1.3.1 and my A1200/030/32mb fast+ whdload 16.6.4038 on both sides.

Bored seal says he can't reproduce the error i encounter that is :
"illegal instruction at $10 at 34934 occured"

after looking, here it is :

34924 ori.b #0,D0
34928 ori.b #1,D0
3492c ori.b #0,D0
34930 ori.b #0,D0
34934 NEG.W A7 <- error is caused by this instruction. (exception stackframe)

thanks for your help ^^, game newly installed is in the zone
dlfrsilver is offline  
Old 23 August 2006, 23:38   #2
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 48
Posts: 11,875
I got the same error on my emulated amiga with your installed version.

Retro-Nerd is offline  
Old 23 August 2006, 23:45   #3
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,319
Send a message via MSN to dlfrsilver
Ok retro nerd, i will mail again WEPL to tell him you too have the error.
dlfrsilver is offline  
Old 24 August 2006, 10:15   #4
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 46
Posts: 2,602
Quote:
Originally Posted by dlfrsilver
Ok retro nerd, i will mail again WEPL to tell him you too have the error.

it's perhaps a cpu stack problem, it seems i am not this crash on 68030,

is the crash is after to have launch the slave?

can you send to me you disk image for test? perhpas is it an unsupporteed version
CFOU! is offline  
Old 24 August 2006, 12:25   #5
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,319
Send a message via MSN to dlfrsilver
in fact bertrand, my version is the retail one, and worked on the old slave.

if it is a stack problem, what is the solution then ?

the crash log is in the archive that i have zone yesterday night,
named crashlog.txt

Last edited by dlfrsilver; 24 August 2006 at 12:31.
dlfrsilver is offline  
Old 24 August 2006, 12:52   #6
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 46
Posts: 2,602
Quote:
Originally Posted by dlfrsilver
in fact bertrand, my version is the retail one, and worked on the old slave.

if it is a stack problem, what is the solution then ?

the crash log is in the archive that i have zone yesterday night,
named crashlog.txt
i will quickly look i tommorow

if i can't product this crash , a dump file is needed (if it's stack problem)

ps: About EOB AGA project
Je vais essayer entre midi de terminer la nouvelle version de UnCPSAga avec la reconnaissance du format VCN de LandsOfLore, car j'ai trouvé une palette de 128 couleurs dans le fichier VCN

Last edited by CFOU!; 24 August 2006 at 13:01.
CFOU! is offline  
Old 24 August 2006, 13:52   #7
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,319
Send a message via MSN to dlfrsilver
Cool ^^ great great great ^^
dlfrsilver is offline  
Old 24 August 2006, 22:26   #8
haskary
Registered User
haskary's Avatar
 
Join Date: Sep 2005
Location: Reus / Catalonia / Spain
Age: 42
Posts: 15
I got the same error: "Illegal Instruction" ($10) at $34934 occured. I have an A1200 with Blizzard IV 50Mhz, no FPU and 32 Mb, OS 3.9 BoingBag2. If this helps...
haskary is offline  
Old 25 August 2006, 01:29   #9
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 42
Posts: 8,319
Send a message via MSN to dlfrsilver
thanks haskary ^^

Pavel Bored seal is looking at it ^^
dlfrsilver is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Master/slave Mr B support.Hardware 17 04 May 2018 20:46
Using octamed as a slave Kola New to Emulation or Amiga scene 1 01 February 2010 21:44
Megatraveller slave BlueAchenar project.WHDLoad 157 03 May 2009 19:59
Dogfight Slave.... killergorilla project.WHDLoad 63 28 July 2007 15:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07371 seconds with 15 queries