English Amiga Board


Go Back   English Amiga Board > Coders > Coders. General

 
 
Thread Tools
Old 09 July 2006, 02:58   #1
bluea
 
Posts: n/a
bitplane modulos

Hello, I have a question about bitplane modulos and OS3.

I have found out that OS3 subtracts 4 from bpl1mod and pbl2mod.
According to some documentation on the internet you have to do
so on some fmode values. But it writes 0 to fmode.

And if there is AGA the OS subtracts 8 on WB Screen, but only 4
on boot menu or guru display.

Does anybody know the complete dependencies?

Which modulo has to be set in wich case?
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rip graphics: what's the secret with the 4th bitplane? Krumelur Coders. General 17 28 April 2010 14:34
Can amiblitz (blitz basic2) blit an image per bitplane? Michael Parent Coders. General 7 29 October 2009 18:59
Questions about bitplane DMA Leffmann Coders. General 11 15 July 2008 16:08
How to put the mask bitplane behind the other bitplanes?? method project.Sprites 6 15 February 2006 03:53
WinUAE blitter <-> bitplane DMA timing accuracy? Photon Coders. General 1 24 November 2004 19:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05687 seconds with 13 queries