English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 20 August 2004, 12:48   #1
Unregistered
 
Posts: n/a
WinUAE in 32bit mode

Hi,

does anyone know why WinUAE is so damn slow when you switch the Workbench to 32bit BGRA with Picasso96? In 16bit it's fast like a rocket but in 32bit it's really sloooooow. Is it only me that has this problem?

Tom
 
Old 20 August 2004, 16:17   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,573
Did you copy new rtg.library (last updated 2 WinUAE releases ago) from Amiga Programs to LIBS:Picasso96?
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jumpy video issue in WinUAE 2.3.3 windowed mode P-J support.WinUAE 4 13 January 2012 19:47
Full screen mode WinUAE 0.8.22 Erik support.WinUAE 4 19 March 2011 20:35
WinUAE 2.3.0 (32bit & 64bit): HDF not working... MazinKaesar support.WinUAE 7 02 October 2010 20:20
Alien Breed 3D on Winuae cd32 mode ??? synchro support.Games 2 10 June 2004 13:49
WinUAE OpenGL Mode - Problem Solved Quickbeam support.WinUAE 0 16 November 2002 23:27

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06198 seconds with 13 queries