English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 10 November 2007, 06:11   #1
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 43
Posts: 3,610
demo nameless not working

Is there someone who can make this demo working with winuae ?
Or if someone know why it doesn't work ?
You just see the first screen and after it freeze but the music continue, if you wait a long time you will have a second screen and that's all
http://www.pouet.net/prod.php?which=31816
turrican3 is offline  
Old 10 November 2007, 13:12   #2
Hanzi
Registered User
Hanzi's Avatar
 
Join Date: May 2007
Location: Denmark
Age: 66
Posts: 74
nameless

Here is what the coder of the demo wrote:

Hellow watchers. This production really does require strong 060 CPU. We had some problems with UAE.
Hopefully they will be solved soon-ish. Memory requirements are somewhere between 32 and 64MB.
Maybe final-final version will reduce them tho. Some params for You to try when running it:
-8bit forces 8bit sound instead of default 14bit one
-ahi forces ahi sound instead of default one
To start the demo You need to add these lines before:
setpatch
assign env: envarc:
adddatatypesrefresh
(oxypatcher is strongly advised!)

Thanks to following people for help or contribution:
Christian Buchner for 14bit driver (CyberSound)
Hanzi is offline  
Old 10 November 2007, 13:17   #3
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 47
Posts: 11,777
Just tried it via AmiKit. It works, but have some garbled graphics. Select a A4000+enough fast-ram config.
Retro-Nerd is offline  
Old 10 November 2007, 17:23   #4
turrican3
Moon 1969 = amiga 1985

turrican3's Avatar
 
Join Date: Apr 2007
Location: belgium
Age: 43
Posts: 3,610
i add some fast and yes it works but like you said the gfx are corrupted.
Thanks retro
turrican3 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working image of Second Samurai demo (Amiga Format 51a) antonvaltaz request.Old Rare Games 30 01 December 2011 13:16
External Disk Drive working and not working fc.studio support.Hardware 12 10 August 2009 04:04
t-zero demo not working... Akira support.WinUAE 5 25 June 2008 01:24
Seven Seas demo not working Leo42 support.Demos 3 08 July 2005 14:14
2 Nameless Games NytroX86 Looking for a game name ? 5 21 November 2002 13:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06292 seconds with 15 queries