English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 14 April 2019, 22:36   #1
zoopster
Registered User

 
Join Date: Apr 2016
Location: Witney
Posts: 34
Advice on Workbench 3.1.4 on Apollo 060

I'm looking for some general tips on getting the best performance out of an Amiga A1200 with Apollo 060 board and 32MB of fast ram.

I'm booting using physical 3.1.4 kickstart roms from Amiga Store and Workbench 3.1.4 with BestClassicWB v1.5 (which looks great BTW).

Thanks
John
zoopster is offline  
Old 15 April 2019, 14:05   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,218
Load the ROM to Apollo fast ram. I would recommend using RemApollo 1.8 for this. Then there is FBlit or P96 with AGA "driver" to use fast ram instead of chip ram. Maybe you try a copymemquick patch too. Filesystem and settings (buffer, caches, block size, ...) are also a look worth.
daxb is offline  
Old 16 April 2019, 09:58   #3
zoopster
Registered User

 
Join Date: Apr 2016
Location: Witney
Posts: 34
Thanks Daxb. I used RemApollo on my previous 3.1 build. For the P96 with AGA "Driver" configuration is there a good guide? Finally should do I need to do anything to use the MMULib 68060 library or is that already good to go with my configuration.
zoopster is offline  
Old 16 April 2019, 13:31   #4
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,218
I can't say much about P96 with AGA but have a look here: http://aminet.net/package/driver/moni/Native

What 68060.library do you use is your decision. I'm using the MMULib for my Apollo 1240 but there is no need for it. If your setup works it's fine.
daxb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice On Overclocking Apollo 1260 Reido support.Hardware 2 28 June 2013 19:47
Apollo 060 Acid support.Other 11 18 February 2011 15:31
Help getting ACT Apollo 060 / Viper 060 and CS060Mk2 - working with ClassicWB ADV Zetr0 support.Other 30 23 March 2010 15:39
Apollo 1230 advice needed Retroplay support.Hardware 2 16 May 2009 20:50
Cyberstorm 060 advice moondynejoe support.Hardware 4 03 February 2009 01:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06598 seconds with 15 queries