English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 24 March 2019, 17:41   #201
EzdineG
Registered User

 
Join Date: Apr 2017
Location: Springfield, MO
Posts: 240
Quote:
Originally Posted by samplist View Post
It does contain many of the features of bestwb, some of them being replaced by others (e.g Voodoo-X for unarchiver etc). The are things missing such as some of the commodities I couldn't find icons for, TotalCalc etc. I wouldn't recommend installing bestwb over BestClassicWB as you would have many things installed twice in different locations.
You can try it and tell me if you feel something is missing.


Tried it, and everything is working as it should.

Thank you for putting this together!
EzdineG is offline  
Old 24 March 2019, 21:15   #202
Viceroy
Registered User
 
Join Date: Jul 2006
Location: Sunderland
Posts: 441
Installed no problems, love it! Great work thanks ;-)
Viceroy is offline  
Old 01 April 2019, 16:55   #203
steveh
Registered User

 
Join Date: Apr 2014
Location: St Helens England
Posts: 43
What a refreshing thread.

Was wondering when I finally get round to buying the 3.1.4 roms + os disks, will it still work with my blizzard 1230IV 256mb ram indivision aga mk2cr and fast ata mk4 basically that question is sorta aimed at any of you guys with similar hardware that may have already done the os + rom update.

Last edited by steveh; 02 April 2019 at 00:34.
steveh is offline  
Old 02 April 2019, 16:56   #204
JV-Soft
Registered User

 
Join Date: Apr 2019
Location: Ukraine
Posts: 2
Quote:
Originally Posted by KKR75 View Post
New updated release for 68K version 3.1. Link below changelog.

CHANGELOG:

Code:
v3.1
	- Updated full WHDLoad package to latest beta prerelease v18.4, across ALL WB versions. The reason I opted for the latest beta is because v18.3 introduced a few bugs with certain games that was remedied in v18.4
	- Removed C:TagLiFE#?, C:PatchRAM#?, SYS:Update/ dir as no longer needed for v3.1.4
	- Removed LargeHD directory from MyFiles, also not needed with new ROM 3.1.4.
	- Removed references to TagLiFE, PatchRAM, BlazeWCP, and StackAttack in the ButtonMenu menus, only when under 3.1.4.
	- Cleaned up lots of stale .info files when using the WB1.3 theme under v3.1.4.
ClassicWB 68K 3.1.4 (Version 3.1)

Regards,

KKR75
Hi , sorry for my english, i use a translator.
I put it on a real A500 (ide, 1mb chip, 8mb fast), when I run some games and demos (WHDLOAD) and when I exit, I get this error.
Checked in UAE, also gives an error.



When i use kickstart 3.1.4 and classic wb (http://classicwb.abime.net/classicweb/68k.htm) , then no errors

Last edited by JV-Soft; 02 April 2019 at 17:17.
JV-Soft is offline  
Old 03 April 2019, 00:37   #205
JV-Soft
Registered User

 
Join Date: Apr 2019
Location: Ukraine
Posts: 2
I solved the problem by updating the WHDLOAD to version 18.5
JV-Soft is offline  
Old 04 April 2019, 10:42   #206
Sasha
Registered User

 
Join Date: Dec 2008
Location: Minsk
Posts: 20
Are there any plans to release ClassicWB ADVSP and "OS39" andpted to 3.1.4?

Thanks,
Alexander

Last edited by Sasha; 05 April 2019 at 11:21.
Sasha is offline  
Old 09 April 2019, 17:07   #207
gms0012
Registered User

 
Join Date: Dec 2018
Location: PB / Germany
Posts: 1
Thumbs up

I installed it today on my A500 with Aca500+, 1233n 40,..... nice work and I do love the old 1.3 theme...

thanks for the work
gms0012 is offline  
Old 17 April 2019, 01:15   #208
Amicol
Registered User

 
Join Date: Dec 2013
Location: Hartlepool / England
Posts: 379
Any chance of a Classic WB Lite 3.1.4?

I don't like Classic WB Full as Scalos kills icon.library
Amicol is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB OS3.9 in emulator elowan project.ClassicWB 3 16 January 2013 14:54
ClassicWB OS3.9/BB 3+4? esc project.ClassicWB 4 19 September 2011 12:00
ClassicWB OS3.5/3.9 question MethodGit project.ClassicWB 3 01 October 2010 11:00
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB OS3.9 2.5 merlinkv project.ClassicWB 9 05 May 2010 12:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08173 seconds with 16 queries