English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 15 January 2020, 20:44   #1
Gordon
Settler
Gordon's Avatar
 
Join Date: Feb 2007
Location: Serf City
Posts: 1,453
A1200 issues boot

I just got a 1200 and it has a issue.

It doesn’t boot to 2.5” HD first time. It goes straight to kickstart screen after 1 or 2 seconds. After reboot it’s fine. This is with or without floppy connected.

It’s kickstart 3.0

What is the problem?
Gordon is offline  
Old 15 January 2020, 20:57   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 40
Posts: 6,440
Send a message via MSN to fitzsteve
Quote:
Originally Posted by Gordon View Post
I just got a 1200 and it has a issue.

It doesn’t boot to 2.5” HD first time. It goes straight to kickstart screen after 1 or 2 seconds. After reboot it’s fine. This is with or without floppy connected.

It’s kickstart 3.0

What is the problem?
Some hard drives spin up too slow, if you upgrade to 3.1 roms there's a delay to allow for this before it tries to boot.
fitzsteve is offline  
Old 15 January 2020, 22:07   #3
Gordon
Settler
Gordon's Avatar
 
Join Date: Feb 2007
Location: Serf City
Posts: 1,453
Thanks, that’s good to know.
Gordon is offline  
Old 17 January 2020, 00:16   #4
Gordon
Settler
Gordon's Avatar
 
Join Date: Feb 2007
Location: Serf City
Posts: 1,453
Got another issue, the hard drive light doesn’t come on. I check the cables and they seem ok and joined. What else could it be please?
Gordon is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 boot issues etc Signman support.Hardware 17 20 September 2019 03:44
A4000T Boot Issues tiim support.Hardware 5 15 August 2019 23:21
A2000 Boot-up issues pneron support.Hardware 4 09 April 2019 13:07
A1200 boot issues Vypr support.Hardware 5 19 January 2017 12:19
Amiga 4000/40 boot-up issues KKnD support.Hardware 5 31 July 2016 02:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06224 seconds with 15 queries