English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 05 October 2020, 20:50   #1
abbub
Registered User
 
Join Date: Dec 2019
Location: Fort Collins, CO USA
Posts: 53
Buddha IDE Controller

So the 'installation DOM' works fine, and (with the latest drivers update) was able to see both my 4 GB and my 16 GB DOM and install 3.1 on them.

The 4 GB drive had a 512 MB partition and a 3.1 GB paritition created on it by the install disk.

The 16 GB drive had a 512 MB partition and a 13.6 GB partition created on it by the install disk.

AmigaOS 3.1.4 sees all of the partitions on the drives, and I was able to get it installed without any problems other than the fact that HDToolBox (on both 3.1 with kickstart 3.1 and on 3.1.4 with kickstart 3.1.4) doesn't recognize any drives at all, so at the moment I'm stuck with the partitions that the original DOM installer created.

Any thoughts on what might be the problem or possible fixes?
abbub is offline  
Old 05 October 2020, 21:14   #2
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 42
Posts: 2,208
AmigaOS 3.1.4 FAQ section 2.2
http://de3.aminet.net/docs/help/AmigaOS_3.1.4-FAQ.txt
gulliver is offline  
Old 05 October 2020, 21:52   #3
abbub
Registered User
 
Join Date: Dec 2019
Location: Fort Collins, CO USA
Posts: 53
yeah, I followed those instructions (to the extent that I can) but 'Change Drive Type' is greyed out. In fact, every button except 'Help' and 'Exit' is greyed out.
abbub is offline  
Old 05 October 2020, 23:42   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 6,121
As with any third-party controller you have to tell HDToolbox the name of its driver.

Check the tool types. There should be one reading SCSI_DEVICE_NAME=scsi.device
Change that to buddhascsi.device
thomas is offline  
Old 05 October 2020, 23:54   #5
abbub
Registered User
 
Join Date: Dec 2019
Location: Fort Collins, CO USA
Posts: 53
That worked perfectly, Thomas! Thanks a lot!!!
abbub is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buddha controller for A2000 toples50 support.Hardware 2 24 November 2018 21:12
Please help newbie with Buddha IDE rthorntn support.Hardware 4 30 October 2018 20:59
Compactflas as hdd on buddha controller Chain support.Hardware 20 07 June 2007 13:55
Anyone installed a Buddha Flash PHOENIX ed. Z2 controller on an A3000/4000 ? keropi support.Hardware 10 29 December 2006 10:23
Buddha Flash Phoenix Edition is an IDE controller for all Zorro based Amigas. CFOU! support.Hardware 15 22 June 2006 19:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07050 seconds with 13 queries