English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 17 April 2018, 13:54   #1
Nutjob
Registered User

 
Join Date: Apr 2018
Location: Sydney
Posts: 1
OSX High Sierra WB1.3 Icons disappearing

Hi All,
I'm having filesystem weirdness.
With a fresh DH0: install of wb1.3 (from amiga forever) - if I duplicate the WB Empty folder using WB's duplicate pull down menu option, I get a Copy of Empty directory and a Copy of Empty.info file as expected.
When rebooting, the files are still visible using the dir command, but do not display in WB. I am using the 1.3 kickstart from the Rudz kickstart archive and have tried fresh installs of FS UAE versions 2.8.2u1, 2.8.3, and 2.9.7dev2 64 bit versions.
Any clues?

EDIT: I have tried cleaning up the icons, it doesn't seem to be an issue of overlapping icons.

Any newly created icons are no longer visible in WB after reboot - though the .info files remain visible from the command line

EDIT2:
Snapshotting said icons resolves the issue - but new snapshots mess with other newly created icons, causing them to disapper.

EDIT3:
Switching to A1000 emulation (from A500) has resolved the issue.

Last edited by Nutjob; 18 April 2018 at 09:37.
Nutjob is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Creating drawers on HD-based system KS1.3 and WB1.3 cercamon support.FS-UAE 7 26 December 2014 00:18
How to transfer an adf file from pc to amiga using high density floppy diskette Galder support.Hardware 12 05 May 2014 23:44
How to tell what file system I'm using? RMK support.Hardware 5 05 July 2011 19:55
What is the default WB1.3 system font called? Blitter New to Emulation or Amiga scene 9 12 October 2009 09:28
System is not validated! FFS (and I dont mean fast file system!) Macca support.Hardware 11 11 June 2007 13:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06737 seconds with 15 queries