English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 September 2009, 21:57   #1
BrooksterMax
Registered User
BrooksterMax's Avatar
 
Join Date: Sep 2009
Location: Norfolk UK
Age: 40
Posts: 432
A1200 "Software Error" on booting/rese

Hi,

I used to be a regular A500+ user in the 90s and now I have extra amigas that I want to start putting together, and A600 and A1200.

So finally I have started on the A1200. It is a stock 1200, but sometimes when switching it on or reseting it, the screen will flicker in black colour and then after a long time (sometimes endless, until another reset) the message below appears

"Software Error

8000 0001 Task 0000 2720"

I know the term is "guru meditation" but on the a1200 it says software!

Then the amiga works, plays games and is fine. Any ideas what to look for?

Cheers
BrooksterMax is offline  
Old 21 September 2009, 22:05   #2
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
roms not seated properly would be the first thing i check
DoogUK is offline  
Old 21 September 2009, 22:35   #3
DDNI
Targ Explorer

DDNI's Avatar
 
Join Date: Mar 2006
Location: Northern Ireland
Age: 46
Posts: 5,293
Send a message via ICQ to DDNI Send a message via MSN to DDNI
Guru Meditation was binned for the A1200. It was replaced by Software Error.
DDNI is offline  
Old 21 September 2009, 22:40   #4
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by DDNI View Post
Guru Meditation was binned for the A1200. It was replaced by Software Error.
I had wondered why I'd never seen it.

Having recently acquired a couple of A500s, I shouldn't have much longer to wait now...
prowler is offline  
Old 22 September 2009, 00:22   #5
8bitbubsy
Registered User

8bitbubsy's Avatar
 
Join Date: Sep 2009
Location: Norway
Posts: 1,525
Quote:
Originally Posted by BrooksterMax View Post
Hi,

I used to be a regular A500+ user in the 90s and now I have extra amigas that I want to start putting together, and A600 and A1200.

So finally I have started on the A1200. It is a stock 1200, but sometimes when switching it on or reseting it, the screen will flicker in black colour and then after a long time (sometimes endless, until another reset) the message below appears

"Software Error

8000 0001 Task 0000 2720"

I know the term is "guru meditation" but on the a1200 it says software!

Then the amiga works, plays games and is fine. Any ideas what to look for?

Cheers
Sounds like there is some garbage left in the memory that it tries to execute
I've had this problem several times, especially if an app crash, following a reboot...
8bitbubsy is offline  
Old 22 September 2009, 01:36   #6
rkauer
I hate potatos and shirts
rkauer's Avatar
 
Join Date: Oct 2007
Location: Sao Leopoldo / Brazil
Age: 55
Posts: 3,482
Send a message via MSN to rkauer Send a message via Yahoo to rkauer
...or the boot partition became corrupted and the kickstart is validating it...
rkauer is offline  
Old 22 September 2009, 10:49   #7
BrooksterMax
Registered User
BrooksterMax's Avatar
 
Join Date: Sep 2009
Location: Norfolk UK
Age: 40
Posts: 432
Thanks for the suggestions - I reseated the roms by removing them entirely and then rehoming them.

Started the machine again, same error message and problem unfortunately. Once the error message is clear, the A1200 is ready to use!
BrooksterMax is offline  
Old 22 September 2009, 20:00   #8
Loedown
Precious & fragile things

 
Join Date: Feb 2009
Location: Victoria, Australia
Posts: 1,946
Quote:
Originally Posted by DoogUK View Post
roms not seated properly would be the first thing i check
You slipped back in quietly, hope all is well.

Paul
Loedown is offline  
Old 22 September 2009, 20:44   #9
DoogUK
Doogster
DoogUK's Avatar
 
Join Date: Dec 2007
Location: Dorset
Posts: 1,069
DoogUK is offline  
Old 23 September 2009, 21:35   #10
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by prowler View Post
Quote:
Originally Posted by DDNI View Post
Guru Meditation was binned for the A1200. It was replaced by Software Error.
I had wondered why I'd never seen it.

Having recently acquired a couple of A500s, I shouldn't have much longer to wait now...
I didn't have long to wait. I got my first A500 Guru Meditation this evening!
prowler is offline  
Old 25 September 2009, 16:16   #11
mr.vince
Cheesy crust

mr.vince's Avatar
 
Join Date: Nov 2008
Location: Hawk's Creek
Age: 45
Posts: 1,374
Quote:
Originally Posted by BrooksterMax View Post
Hi,

I used to be a regular A500+ user in the 90s and now I have extra amigas that I want to start putting together, and A600 and A1200.

So finally I have started on the A1200. It is a stock 1200, but sometimes when switching it on or reseting it, the screen will flicker in black colour and then after a long time (sometimes endless, until another reset) the message below appears

"Software Error

8000 0001 Task 0000 2720"

I know the term is "guru meditation" but on the a1200 it says software!

Then the amiga works, plays games and is fine. Any ideas what to look for?

Cheers
i have the very same "problem". i assume it has to do with older caps and the initialization of the system. i think it does not recognize it has been cold booted. somehow.
mr.vince is offline  
Old 25 September 2009, 17:21   #12
BrooksterMax
Registered User
BrooksterMax's Avatar
 
Join Date: Sep 2009
Location: Norfolk UK
Age: 40
Posts: 432
Quote:
Originally Posted by mr.vince View Post
i have the very same "problem". i assume it has to do with older caps and the initialization of the system. i think it does not recognize it has been cold booted. somehow.
Ok, its great to see a post with the same problem! So you can continue to use the machine ok though for now?

Caps? Hmm thats soldering iron job isn't it?
BrooksterMax is offline  
Old 26 September 2009, 13:15   #13
mr.vince
Cheesy crust

mr.vince's Avatar
 
Join Date: Nov 2008
Location: Hawk's Creek
Age: 45
Posts: 1,374
Yes and you gotta work on SMD parts. Nothing someone without experience would want to do...
mr.vince is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
CD32 Image-Name-Bug: "...(bla)[!].zip" -> "...(bla)[" / "...[test].zip" -> "...[tes" cfTrio support.WinUAE 8 18 December 2012 16:31
"Exception "Line 1111 Emulator" ($2c) Error at $1004" when exiting game demolition support.WinUAE 15 30 November 2012 16:43
"DOS-Error #205 (object not found) on reading "devs:kickstarts/kick 40068.a4000" Brutal_dentist New to Emulation or Amiga scene 10 03 April 2005 23:12
"DOS-Error #205 (object not found) on reading "devs:kickstarts/kick 40068.a4000" Unregistered New to Emulation or Amiga scene 1 22 December 2004 09:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.11644 seconds with 13 queries