English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 05 December 2009, 22:59   #1
kursad
 
Posts: n/a
Unable to open your tool 'installer'

Hi

I have followed the isntructions and installed workbench 3.0 on Winuae. I am trying to install couple programs. I plug them to the floppy slot and double click on install when they are mounted. However WB is complaining like "Unable to open your tool Installer".

I guess I am little rusty about Amiga since last time I used it was some 14 years ago. Is it complaining about the installer of the program I am trying to install or is it complaining about a missing "installer" component that might be part of WB?

thanks
 
Old 05 December 2009, 23:04   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Hi kursad:

Here you go:
http://eab.abime.net/attachment.php?...7&d=1234134690
prowler is offline  
Old 05 December 2009, 23:05   #3
kursad
 
Posts: n/a
hey prowler, thanks for quick follow up. I appreciate it

Would you mind letting me know where to put as well?
 
Old 05 December 2009, 23:06   #4
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Unzip it and put the Installer in the System/C folder of your boot drive.
prowler is offline  
Old 06 December 2009, 19:38   #5
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 50
Posts: 3,555
Send a message via MSN to cosmicfrog
thats sys:c or c: not a folder called c in the system folder heheheheh
cosmicfrog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Unable to open your tool 'Installer' "-Workbench 3.1 Mr B support.Apps 7 31 March 2011 00:14
Unable to open your tool "directory opus' skeediddley support.Apps 3 04 December 2010 03:09
unable to open your tool... analog78 New to Emulation or Amiga scene 4 01 May 2008 22:37
Unable to open your tool 'sys:C/amigaguide' NeonBible New to Emulation or Amiga scene 10 28 February 2008 21:48
unable to open your tool 'installer' sasai support.WinUAE 4 04 March 2007 02:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06094 seconds with 13 queries