English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 26 September 2006, 16:08   #1
DanE
Registered User
DanE's Avatar
 
Join Date: Jul 2005
Location: Lincoln, England
Age: 41
Posts: 113
Heimdall 2 AGA - error during resload_loadkick Invalid kickstart image

I cant get Heimdall 2 aga to run on my A1200,

I know ive got the right kickstart file because i just used grabkick to get it.

Anyone got any ideas??

NEVER MIND PROBLEM SORTED, I JUST UPDATED MY WHDLOAD INSTALL TO THE LATEST VERSION AND IT WORKS FINE.

Last edited by DanE; 26 September 2006 at 16:27.
DanE is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
(CD32 + AGA) Heimdall 2 graphic glitches predcon support.WinUAE 11 26 November 2014 17:14
WHDLoad error: error during 'resload_LoadKick' on monkey island & others jamespstevenson project.MAGE 14 20 February 2014 06:33
Invalid Kickstart Image WHDLOAD error TronPlayer support.Games 5 16 November 2010 21:59
PFS3 error: INVALID PFS3 COPY !!! WTF? keropi support.Apps 10 18 March 2008 23:30
Heimdall 2 AGA vs ECS PiCiJi support.Games 0 28 September 2005 20:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:07.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05303 seconds with 13 queries