English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 08 March 2012, 21:35   #1
draganklep
 
Posts: n/a
amiga 1200 giana sisters problem

Hello, everyone, iīm practically new to amiga 1200, and i have a small or big problem, i guess, you peopple will know how to solve it.

I bought an used but in verry good condition amiga 1200 hd.
It has a 3.1 kick rom, it has a blizzard 1230 IV turbo card.
cf transfer kit is also operatable.

What is the problem, i canīt get to work the giana sisters game.
The game bootīs and shows only the first screen, after i press the left mouse button, the picture disaperes and nothing happens.

i make a new floppy disk of giana from giana.adf, and the problem stays.

am i doing something wrong, or?

please help.

best regards

Dragan
 
AdSense AdSense  
Old 09 March 2012, 00:15   #2
Washac
Junior Member
Washac's Avatar
 
Join Date: Oct 2001
Location: UK Southern End
Posts: 479
I have tried Giana Sisters on an emulated 1200, does not work.

I tried it on an emulated bog standard 500 and it all worked OK.

So I would say it does not work on a 1200.

I also recall this game appearing and it was at the time of the 500.

Hope this helped.
Washac is offline  
Old 09 March 2012, 00:24   #3
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
With an A1200 and an accelerator you should use WHDLoad.

Get it here : http://whdload.de/
Get the games here : http://whdownload.com/
Giana Sisters : http://whdownload.com/games/Pack-G-2..._v1.3_2500.zip
TCD is offline  
Old 09 March 2012, 02:33   #4
lesta_smsc
Registered User

lesta_smsc's Avatar
 
Join Date: Feb 2012
Location: United Kingdom
Posts: 1,223
Would this issue still persist if Degrader/Softkick was used for lower rom i.e. KS 1.3?
lesta_smsc is offline  
Old 09 March 2012, 03:26   #5
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 18,180
It will probably run after using that. Try it. You can also try the early startup menu and setting graphics to Original and disabling caches
Akira is offline  
Old 09 March 2012, 12:28   #6
Washac
Junior Member
Washac's Avatar
 
Join Date: Oct 2001
Location: UK Southern End
Posts: 479
Quote:
Originally Posted by lesta_smsc View Post
Would this issue still persist if Degrader/Softkick was used for lower rom i.e. KS 1.3?
Or the Relokick disk.
Washac is offline  
Old 09 March 2012, 20:58   #7
mai
Moderator
mai's Avatar
 
Join Date: Feb 2008
Location: Stendal/Germany
Age: 49
Posts: 4,575
I have tried several ADF versions with the above mentioned configuration under WinUAE(A1200, 68030, KS3.1) and surprisingly it works here.
mai is offline  
Old 09 March 2012, 21:43   #8
Washac
Junior Member
Washac's Avatar
 
Join Date: Oct 2001
Location: UK Southern End
Posts: 479
Quote:
Originally Posted by mai View Post
I have tried several ADF versions with the above mentioned configuration under WinUAE(A1200, 68030, KS3.1) and surprisingly it works here.
I think some of this is down to emulation on different machines in respect of
overall machine spec, also what emulator is being used.

I tested on a Mac 2.66 GHz Quad-core Intel Xenon
Memory 6 GB 1066 MHz DDR3

Emulation E-UAE

Then of coarse there is the Emulator in respect of how we all setup a 1200 with memory configs etc.

Just some thoughts.
Washac is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hi there, can someone please have a look @ my Giana Sisters ? Thank you ! UrokoSakanabito Nostalgia & memories 12 15 August 2012 22:34
The Giana Sisters v1.0 and v1.1 mr.vince HOL data problems 0 07 January 2010 15:01
Giana Sisters jimbob005 Retrogaming General Discussion 65 28 May 2008 04:06
WTB: Giana Sisters C-64/Amiga martin-flash MarketPlace 1 22 February 2008 06:04
Giana Sisters? Parsec request.Old Rare Games 5 07 August 2003 05:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:23.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.22989 seconds with 12 queries