English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 December 2011, 18:41   #1
Djay
aka breakpoint

Djay's Avatar
 
Join Date: May 2001
Location: Brighton / UK
Age: 43
Posts: 3,091
A600 boot question

my A600 when turned on displays a white screen until it gets to the workbench/cli loading screen process... is this normal... my A1200 displays a black screen

all colours on screen are normal whilst in workbench or playing games etc...

its a silly question, i am just curious
Djay is offline  
Old 19 December 2011, 19:46   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 39
Posts: 6,353
Send a message via MSN to fitzsteve
Yep, it's normal. Like a POST (power on self test) and all the colours mean something, I'm a google search would turn up the meanings if your further curious

Steve.
fitzsteve is offline  
Old 19 December 2011, 21:47   #3
Djay
aka breakpoint

Djay's Avatar
 
Join Date: May 2001
Location: Brighton / UK
Age: 43
Posts: 3,091
Quote:
Originally Posted by fitzsteve View Post
Yep, it's normal. Like a POST (power on self test) and all the colours mean something, I'm a google search would turn up the meanings if your further curious

Steve.
thanks for the info Steve...
Djay is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A600 CF Boot Arnie support.WinUAE 2 15 November 2011 19:05
I messed up A600 boot! Help! misjah New to Emulation or Amiga scene 6 01 November 2009 03:52
3.1 Kickstart A600 slow boot kipper2k support.Hardware 14 05 July 2009 11:48
CDTV boot question JackLeather support.Hardware 4 04 April 2009 19:29
A600 boot problems Krisu support.Hardware 9 06 March 2008 15:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05836 seconds with 13 queries