English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 20 June 2013, 22:37   #1
Paradroid90
Open Source Guru
Paradroid90's Avatar
 
Join Date: Aug 2007
Location: Kent
Posts: 134
Pegasos 1 - Confused on the speed on the CPU?

I have recently purchased a Pegasos 1 from a friend with Morph OS 3.1 installed. Had a play about and managed to update to 3.2 and install the update pack and download a few demos :-D

My question is this - When I check the Power PC's 750CXe processor speed Morph OS is showing it as 251mhz but I did a bit of research and the CPU should be 600mhz??

Is this normal or is there a setting or jumper which needs to be changed to get the 600mhz

Thanks for your help in advance ;-)
Paradroid90 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
68040/68060 CPU Speed Steve support.WinUAE 5 03 June 2014 22:38
chipset/cpu speed (from beta thread) zygzak support.WinUAE 1 18 July 2007 15:32
Amiga, 68000 and CPU speed SilentBob Retrogaming General Discussion 3 15 October 2006 15:45
Shortcuts for CPU-Emulation Speed Retro-Nerd request.UAE Wishlist 4 03 September 2005 22:59
Update your Pegasos II G3/600 to a Pegasos II G4/1GHz Paul News 0 04 August 2004 17:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05427 seconds with 13 queries