English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 12 August 2020, 22:54   #1
Giants
Registered User
 
Join Date: Nov 2017
Location: france
Posts: 100
Interupt Lev2 issue with last WinUae version 4.4.0 (2020.07.01) + MKIII

Hi !I think, no need to re-create a new complet thread ?


I'v just create a new thread because I thought I'd found a protection in Shadow Of The beast II
https://eab.abime.net/showthread.php...86#post1420286

But... after more test, I've isolated the problem.
It only apear on 4.4.0 version and not in the 4.1.0 version
I'll let you watch the thread.

I can give you more detail if you want and/or create a thread
and/or do a new tests or give you snap, file...

thks a lot


Seems to be the same problem here : http://eab.abime.net/showthread.php?t=103107

Last edited by Giants; 13 August 2020 at 10:28.
Giants is offline  
Old 13 August 2020, 19:46   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 24,047
Yeah, sounds like same problem but so far I have no idea what is going on and this is difficult to debug because AR itself does all kinds of weird things.
Toni Wilen is online now  
Old 14 August 2020, 10:27   #3
Giants
Registered User
 
Join Date: Nov 2017
Location: france
Posts: 100
Hi !
So for now, I'v just stay on 4.3.0 version.
It's not a real problem
Take your time.

Thks a lot.
Giants is offline  
Old 14 August 2020, 11:25   #4
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 43
Posts: 18,135
Quote:
Originally Posted by Giants View Post
So for now, I'v just stay on 4.3.0 version.
It's not a real problem
...or just remove the MKIII freezer from your config for this game.
DamienD is offline  
Old 14 August 2020, 14:36   #5
Giants
Registered User
 
Join Date: Nov 2017
Location: france
Posts: 100
Not possible.
I use the WinUAE + MKIII to make my tuto of Hack
I don't use amiga for playing !
Giants is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Frontier CD32 firing laser when docked not an issue with whdload version frakswe support.Games 3 17 April 2019 01:18
Winuae Issue methodman support.WinUAE 5 16 December 2010 19:54
CF issue in winuae jimmer78 support.WinUAE 6 30 May 2009 21:38
Darkmere Save Issue (WHDload version) Ivanhoe support.Games 1 06 August 2004 18:45
Trouble with MKIII mempeeker and WinUAE Frazor support.WinUAE 18 26 September 2002 15:45

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06711 seconds with 13 queries