English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 09 August 2020, 12:55   #1
Leandro Jardim
Registered User
Leandro Jardim's Avatar
 
Join Date: Nov 2009
Location: Legoland
Age: 41
Posts: 1,438
AmigaOS 3.1 sound crackling

I remember that very occasionaly AmigaOS 3.1 play certain modules with sound popping and crackling. I tried every MOD player you can just imagine and even some KS1.2 games on it for curiosity. For my surprise, the sound of these games plays perfectly when on KS1.2.

Are you having this issue, too? What can be happening for KS3.1 behaving this way, only with certain types of sounds?

Last edited by Leandro Jardim; 09 August 2020 at 13:27.
Leandro Jardim is offline  
Old 09 August 2020, 16:17   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,659
Maybe your 3.1 Kickstart ROM is broken or other hardware? You may check with Protracker if the sound is the same there. Could also be a sample corruption problem but that is easy to check in Protracker.
daxb is offline  
Old 20 August 2020, 13:53   #3
paul1981
Registered User

paul1981's Avatar
 
Join Date: Oct 2013
Location: England
Posts: 257
Never ever heard of this on a real Amiga. Emulation would be another matter however.
paul1981 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
HippoPlayer: Strange noise/crackling sound desm0 support.Apps 6 06 February 2020 14:10
AmigaOS 4.1FE Mediator Sound Card Options grelbfarlk support.Hardware 3 07 September 2019 22:06
Crackling sounds :( Edwooger New to Emulation or Amiga scene 3 23 July 2013 18:53
Sound crackling plasmatron support.WinUAE 59 15 May 2013 20:27
Crackling sound on my A4000T... who does repairs ?? Kristian95 support.Hardware 2 13 May 2008 02:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06162 seconds with 13 queries