English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 27 July 2020, 22:38   #1
B93
Registered User

 
Join Date: Apr 2020
Location: New Zealand
Posts: 15
Angry FBlit and Ftext installation Help

Hi

So I have an Amiga 500 with aca500plus running wb 3.1.4 and an trying to save as much chip ram as possible. Doing some googling came across FBlit and Ftext as I don’t want to have to give up my 800x600 16 Color wallpaper but also 200k chip ram is a big chunk to lose.

Anyway I understand you copy FBlit to c and the library to libs and edit startup sequence. However the GUI won’t launch and the prefs file is missing and not sure how to proceed?

Also Ftext turns all text to dots. I’m hoping this is just due to FBlit not being configured?

Thanks in advance
B93 is offline  
Old 27 July 2020, 23:25   #2
npagonis73
Registered User

npagonis73's Avatar
 
Join Date: Sep 2019
Location: Corfu / Greece
Posts: 146
When you unpack fblit then you see 3 files you need to copy. Fblit & fblit GUI in C: and then the lib. But fblit is useless if there is no config file. You need to open fblit GUI and configure it. Icon.lib from peter k has also a preconfigured fblit file for 3.1.4. It is a bit tricky to configure correctly. Make sure you update yr startup-sequence and put fblit and ftext in the correct line in it.
npagonis73 is offline  
Old 28 July 2020, 07:19   #3
Thomas Richter
Registered User
 
Join Date: Jan 2019
Location: Germany
Posts: 577
FBlit is notoriously buggy. Avoid this program. Use P96, and then install the "Native" driver, from aminet.
Thomas Richter is offline  
Old 28 July 2020, 10:01   #4
roondar
Registered User

 
Join Date: Jul 2015
Location: The Netherlands
Posts: 2,174
The ACA500+ uses a 68000 clocked at a higher speed. FBlit requires a 68020 or above. Sadly it won't work with an ACA500+ unless you use it's option to attach a turbo card

Here's the minimum requirements from fblit.guide:
Quote:
Originally Posted by fblit.guide
Minimum requirements for running FBlit are:

68020 processor
v39/OS3.0
Some Fast RAM

In addition, FBlitGUI requires MUI.
roondar is offline  
Old 28 July 2020, 11:23   #5
B93
Registered User

 
Join Date: Apr 2020
Location: New Zealand
Posts: 15
Thanks for the info I missed the part about 68020. I haven’t got the accelerator yet so will just turn off the wallpaper for now. Hoping to have an accelerator with a 68030 by September.
B93 is offline  
Old 20 August 2020, 13:59   #6
paul1981
Registered User

paul1981's Avatar
 
Join Date: Oct 2013
Location: England
Posts: 257
Quote:
Originally Posted by Thomas Richter View Post
FBlit is notoriously buggy. Avoid this program. Use P96, and then install the "Native" driver, from aminet.
Do the older versions of P96 work or would he need to purchase the new one? I tried this the other week with the free version of P96 under WinUAE and 3.1.4 and I couldn't get it to do anything. Your Native driver doesn't specify which version is required.
paul1981 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fblit and OS3.9 Mark sealey support.Apps 5 26 September 2019 15:15
Fblit and WinUAE bladecgn support.WinUAE 4 07 July 2019 22:16
FBlit Syntrax support.Apps 5 10 June 2019 14:42
Hardware and FBlit. Toryglen-boy support.Hardware 3 22 May 2017 16:12
Questions regarding FBlit and workbench Bloodwych support.Apps 13 17 November 2015 21:16

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08011 seconds with 13 queries