English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 20 July 2020, 20:42   #1
bobrpggamer
Registered User

 
Join Date: Jun 2019
Location: Fairfield CA USA
Posts: 75
IconED 32bit Alpha Channel

I just got IconED 32bit and I am using it in OS 4.1 and it works and all but the alpha channel does not show up in the app.


Does anyone know how to paint in full alpha? I tried to by adjusting the slider on the palate to alpha 255 and alpha 0 but it makes no difference. Even when i load an icon with a preset alpha it still saves it without the alpha.

Moderator can you delete this double post, I seem to get logged out automatically ever half and hour and have to sign back in to post what I just wrote and I get to where I do not know if what I posted got posted or not and make a double post.

Last edited by bobrpggamer; 20 July 2020 at 20:47.
bobrpggamer is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IconED 32bit Alpha Channel bobrpggamer support.Apps 0 20 July 2020 20:15
WinUAE 32Bit vs 64Bit ShK support.WinUAE 4 15 July 2018 21:38
Picasso IV + 32bit Windows Kpt.Nemo support.WinUAE 2 09 August 2015 20:49
16bit RAM Vs 32bit manicx support.Hardware 9 18 March 2005 08:58
WinUAE in 32bit mode Unregistered support.WinUAE 1 20 August 2004 15:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05813 seconds with 13 queries