English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 09 August 2020, 03:08   #1
dschallock
Registered User

 
Join Date: Jul 2016
Location: Northern California
Posts: 140
Something wacky is happening with my installer

(I misstyped the title to this thread and can't seem to change it. The problem is not just installing toolmanager)

Something is happening all of a sudden that every time I run an install script that comes with an app I get some error. Some of very weird. Like I just tried to install the depthmenu commodity and right away in the install script it threw me a system request to insert volume depthmenu.info. That’s a new one. A volume request for an icon? The other half the time (like when I tried to install toolmanager I get error messages that it can’t copy a lib or something. I am getting an error almost everytime I try to install anything and all the scripts are failing.
I ran snoop dos and it isn’t showing me any failures.
Help please.
Thanks!

Last edited by dschallock; 09 August 2020 at 06:05. Reason: title is incorrect
dschallock is offline  
Old 09 August 2020, 08:47   #2
dschallock
Registered User

 
Join Date: Jul 2016
Location: Northern California
Posts: 140
embarrassed to write that I found the problem.
But thought I should just in case anyone ever has the same issue and looks for it.
I tracked the issue down to VinceEd. The entries in the user-startup were causing the trouble. I commented those entries out and everything is fine again.
dschallock is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ToolManager problem MarioMario456 support.Apps 41 16 March 2019 10:15
Toolmanager 3.1 lopos2000 support.Apps 30 04 February 2019 22:14
Recommended programs to install post Amiga OS 3.1.4 Fresh Installation? zorblon98 support.Other 1 30 January 2019 00:40
Toolmanager @UAE request.Apps 3 13 October 2009 22:09
Toolmanager 2.1 lopos2000 support.Apps 2 02 August 2005 01:57

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07246 seconds with 15 queries