English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 09 November 2008, 08:03   #1
jabsy
Yeah Hup!

jabsy's Avatar
 
Join Date: May 2006
Location: Australia
Age: 50
Posts: 340
Best way to connect CD Rom to A4000???

What's the best wat to connect the CDROM drive to an A4000D??

I use an IDE hard drive for the system. I have a Tandem Zorro IDE card, A X-Surf with IDE, and the onboard IDE. At the moment it's connected to the Tandem. Am I better off ditching the Tandem and setting it as slave to the onboard IDE?? Or even hooking it up to the X-Surf???

I even have a spare 2091 I can connect but I dont think I have a SCSI drive short enough to fit inside the 4000.

Anyone have any recommendations???

jabsy
jabsy is offline  
Old 09 November 2008, 08:58   #2
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,394
Not too sure X-Surf IDE can do ATAPI drives.
alexh is offline  
Old 09 November 2008, 10:37   #3
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,924
It can. The only limitation in comparison to a normal IDE connector is no autoboot, as it doesn't have a rom onboard.
Jope is offline  
Old 09 November 2008, 12:25   #4
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,394
And I guess even that can be overcome if you have a Kickflash, eFlash, Algor Pro, Deneb or some other form of flash boot device?
alexh is offline  
Old 09 November 2008, 12:41   #5
AmigaFriend
Registered User
AmigaFriend's Avatar
 
Join Date: Sep 2008
Location: CLI
Posts: 1,462
2 months ago I've ditched my old 2x SCSI cd-rom drive to a ASUS 32x CD-RW drive that i had without being used.

I plugged it to the onboard A4000D IDE connector. It works like a charm. It even does 8X recording CD-R with MakeCD, on the 040/25 without losing a byte. You have of course to use IDEFix97 for WB3.0/3.1.

It's the only drive attached to the IDE slot, I'm using a SCSI II hard drive.

Hope that helps somehow.

Cheers
AmigaFriend is offline  
Old 09 November 2008, 15:51   #6
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,394
8x is what? 8 * 150KByte/s = 1.2MByte/s

Not bad. Especially as some of the Amiga's bandwidth is being used to read the SCSI disk too!
alexh is offline  
Old 09 November 2008, 17:01   #7
rkauer
I hate potatos and shirts
rkauer's Avatar
 
Join Date: Oct 2007
Location: Sao Leopoldo / Brazil
Age: 54
Posts: 3,482
Send a message via MSN to rkauer Send a message via Yahoo to rkauer
Just a word of warning: the IDE ports on the Bhudda/X-surf and other E3B/I-C products aren't able to use a DVD/CD-RW unit to burn discs.

They are capable of reading discs, of course.
rkauer is offline  
Old 09 November 2008, 18:52   #8
AmigaFriend
Registered User
AmigaFriend's Avatar
 
Join Date: Sep 2008
Location: CLI
Posts: 1,462
Quote:
Originally Posted by alexh View Post
8x is what? 8 * 150KByte/s = 1.2MByte/s

Not bad. Especially as some of the Amiga's bandwidth is being used to read the SCSI disk too!


Indeed I was really impressed too!
AmigaFriend is offline  
Old 10 November 2008, 01:44   #9
Mozzerfan
Registered User
Mozzerfan's Avatar
 
Join Date: Jul 2007
Location: The Netherlands
Posts: 199
Quote:
Originally Posted by rkauer View Post
Just a word of warning: the IDE ports on the Bhudda/X-surf and other E3B/I-C products aren't able to use a DVD/CD-RW unit to burn discs.

They are capable of reading discs, of course.
I'm using a Lite-on CD-burner on my Xsurf2 IDE and have succesfully burned lots of backup CDs. I even restored my system from these CDs a couple of times.

Regards,
Lloyd
Mozzerfan is offline  
Old 11 November 2008, 01:08   #10
jabsy
Yeah Hup!

jabsy's Avatar
 
Join Date: May 2006
Location: Australia
Age: 50
Posts: 340
Thanks for the info chaps. Looks like I'll turf the tandem into one of the other boxes and use the x-surf or the onboard.
jabsy is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A4000 and IDE CD-ROM 8bitbubsy support.Hardware 15 14 December 2011 18:00
A4000 CD Rom drivers vertigo support.Hardware 5 27 October 2008 07:09
Can I use this to connect a CD-ROM drive? BlueAchenar support.Hardware 14 11 October 2008 23:32
Strange A4000 kicksart rom chips and EC030 cpu card with mmu? keropi support.Hardware 5 01 August 2006 09:26
rom kicker för 030 a4000? poppe support.Apps 3 29 January 2006 10:49

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.10028 seconds with 15 queries