English Amiga Board


Go Back   English Amiga Board > abime.net - Hall Of Light > HOL data problems

 
 
Thread Tools
Old 22 August 2008, 14:08   #1
Another World
 
Posts: n/a
0-9 filter doesn't work well

The 0-9 filter in the little upper line doesn't work well,
infact these games are lost if we use that kind of filter

http://hol.abime.net/4084
http://hol.abime.net/3250
http://hol.abime.net/937

This happens because the first letter of the name is a symbol, not a number,
so this filter should be changed to #-9 filter (or something like that)

Last edited by Another World; 09 November 2008 at 15:09.
 
AdSense AdSense  
Old 21 September 2008, 16:51   #2
CodyJarrett
Global Moderator

CodyJarrett's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 40
Posts: 5,743
RCK will have to look at this when he's available.
CodyJarrett is offline  
Old 15 November 2008, 17:43   #3
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 39
Posts: 2,856
Okay, I fixed the problem
RCK is offline  
Old 15 November 2008, 18:50   #4
mai
Moderator
mai's Avatar
 
Join Date: Feb 2008
Location: Stendal/Germany
Age: 49
Posts: 4,586
Quote:
Originally Posted by RCK View Post
Okay, I fixed the problem
Something went wrong!!!!!!!!!!!!
mai is offline  
Old 16 November 2008, 21:29   #5
mai
Moderator
mai's Avatar
 
Join Date: Feb 2008
Location: Stendal/Germany
Age: 49
Posts: 4,586
HOL page needs fixing

Since yesterday HOL does not work correct.
If i choose letter A-Z, games beginning with 0-9 is displayed.
Please fix it.
mai is offline  
Old 16 November 2008, 21:32   #6
Graham Humphrey
Global Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 31
Posts: 10,976
Same here too. How odd.
Graham Humphrey is online now  
Old 16 November 2008, 21:37   #7
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
I guess RCK 'fixed' HOL the wrong way : http://eab.abime.net/showthread.php?t=38934
TCD is offline  
Old 29 November 2008, 13:13   #8
hipoonios
Amiga Hardcore Gamer

hipoonios's Avatar
 
Join Date: Apr 2005
Location: Sweden
Age: 39
Posts: 1,106
Browse games by letter doesn't work

Is HOL broken? I can't browse games sorted by letter.

example: http://hol.abime.net/hol_search.php?&af=A That should list game names starting with letter A. But it shows all kind of games.

It has been like that for 1 month now.
hipoonios is offline  
Old 29 November 2008, 13:17   #9
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Something went wrong with a fix. Have a look here : http://eab.abime.net/showthread.php?t=38934

@Mods
Thread merge?
TCD is offline  
Old 29 November 2008, 15:08   #10
Graham Humphrey
Global Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 31
Posts: 10,976
Three threads merged
Graham Humphrey is online now  
Old 29 November 2008, 16:06   #11
CodyJarrett
Global Moderator

CodyJarrett's Avatar
 
Join Date: Mar 2001
Location: UK
Age: 40
Posts: 5,743
RCK told me that he'd be fixing it this weekend.
CodyJarrett is offline  
Old 29 November 2008, 16:22   #12
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Quote:
Originally Posted by CodyJarrett View Post
RCK told me that he'd be fixing it this weekend.
Good news, let's hope the best
TCD is offline  
Old 30 November 2008, 20:26   #13
mai
Moderator
mai's Avatar
 
Join Date: Feb 2008
Location: Stendal/Germany
Age: 49
Posts: 4,586
HOL is fixed.Thank you.
mai is offline  
Old 30 November 2008, 20:30   #14
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 39
Posts: 24,032
Yay Thanks for fixing it RCK
TCD is offline  
Old 01 December 2008, 16:48   #15
Graham Humphrey
Global Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 31
Posts: 10,976
Works fine here...
Graham Humphrey is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
XetecCDFS doesn't work! TjLaZer request.Apps 17 14 July 2008 18:46
Entity doesn't work Another World support.Games 10 14 May 2007 12:49
Flashback doesn't work ???!!!! Another World support.Games 8 27 April 2007 22:32
Mouse doesn't work MainVoid support.WinFellow 10 22 April 2005 20:26
WinFellow doesn't work Ian support.WinFellow 5 03 May 2003 23:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:31.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.18323 seconds with 12 queries