English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 March 2017, 22:50   #1
digitalx
Registered User

 
Join Date: Dec 2016
Location: england
Posts: 37
Workbench issue A1200

Been through hell and back trying to get anything I do to work on this A1200.

I have the standard HDD it came with and Workbench 3.1 floppies.

When I put System and Install in the drive it shows up as "DF0:????"

But Extras, Fonts etc show up correctly named.

I've either borked the drive, the disks are damageed or something else.

Getting Workbench setup on the WINUAE is a no go, NOTHING I have done works for me, I just seem to reek of failure..

However the gotek drive I got today works at least..
digitalx is offline  
Old 25 March 2017, 23:01   #2
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,657
Your best bet in that case then might be to get ADFs of the System and Install floppies and use the Gotek. It sounds like they're damaged - have you tried reading them in another Amiga?
Daedalus is offline  
Old 25 March 2017, 23:04   #3
digitalx
Registered User

 
Join Date: Dec 2016
Location: england
Posts: 37
I have an A500, I'll try that.&lt;br /&gt;<br />
&lt;br /&gt;<br />
Some guy I know might know a guy, but that's my only hope of getting anything working.. Endless tutorials, guides and videos and nothing goes my way.<br />
<br />
Just tried top gear 2.. even THATS shows up as DF0????<br />
<br />
It worked fine before because I had the flag selection screen, what is going on. Is it the emulator possibly? I'm using to standard cables, as I did use an extender I bought.. sigh

Edit2: Tried amigakit's os install disc, "os install has a read error on disk block 1459"
digitalx is offline  
Old 25 March 2017, 23:12   #4
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,657
I can't remember if the Workbench 3.0 disks are formatted with FFS or not, but if they are, you won't be able to read them on the A500 if it still has a 1.x Kickstart unless you add FFS to your Workbench 1.3 setup.

Some games do show up as unreadable as a sort of copy protection. It could also be that the drive is marginal, reading some disks but not others due to either issues with head alignment or just plain dirty heads. Give them a clean with a head cleaning floppy and see if it helps.
Daedalus is offline  
Old 25 March 2017, 23:14   #5
digitalx
Registered User

 
Join Date: Dec 2016
Location: england
Posts: 37
Might as well buy a new drive. if that doesn't work I am done. At least my A500 is working happily.
digitalx is offline  
Old 25 March 2017, 23:17   #6
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,657
You could also use the A500 floppy drive in the A1200. It won't fit mechanically, but it'll work fine temporarily with the A1200's cover off for the purposes of installing the system...
Daedalus is offline  
Old 25 March 2017, 23:46   #7
digitalx
Registered User

 
Join Date: Dec 2016
Location: england
Posts: 37
Interesting.. thanks, i'll try that monday.
digitalx is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Workbench 3.1 graphical icon rendering issue dschallock support.Other 0 21 July 2016 20:23
A4000T hardware issue? Workbench boots completely blank. mcoswald support.Hardware 8 09 June 2014 02:32
Amiga 1200 , Workbench clock issue (wont save?) nixxjsteve support.Hardware 6 10 January 2011 07:46
Magic Workbench issue amiga support.Apps 1 02 June 2009 16:34
issue related to screen mode switching under workbench pbareges support.Apps 1 14 March 2007 15:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07837 seconds with 14 queries