English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 07 February 2013, 01:42   #1
crazyegg
Registered User
crazyegg's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 122
Pcd-50b SCSI Card Reader with A4000T LUNS Problem

Hi All,

I am having problems getting the Mechy SCSI card reader to work properly on my A4000T. Mechy has offered advice it did not solve the issue.

I am usings the built in SCSI controller. It only seems to recognize and format the PCMCIA slot (LUNS 0). I cannot format the other LUNS such as SD, CF etc.

Its weird because HDToolBox recognizes all the LUNS on the SCSI card reader but it does not allow for formatting: Explanation below...

After recognizing all the LUNS in HDToolBox, I continue to partition the rest of the LUNS (i.e. CF slot on LUNS 1) and "save settings". Upon reboot, I do not see the new CF volume (LUNS 1) on the desktop. Interestingly, the partition information is still saved on the LUNS 1 as reported by HDToolBox.

Why is the partition not showing up on the desktop?

I am using AmigaOS 3.9 and have also tried multiple brands of CF and SD cards to no avail.

NOTE: I have played with the SCSI DIP swiches on the A4000T in different combinations but its still not working. I always made sure that LUNS and Termination were turned "on".

Can anyone help shed some light on this? Thanks!
Regards,
ed...

Last edited by crazyegg; 07 February 2013 at 02:28. Reason: Extra Info:
crazyegg is offline  
Old 07 February 2013, 03:45   #2
k4lmp
Registered User
 
Join Date: May 2012
Location: Church Hill, TN USA
Posts: 51
Have you tried to format, and do all your work on a regular PC using WinUAE? I use these SCSI readers on three Amigas, 2 A2000s, and an A500+. I use GVP SCSI controllers in all, which work great with LUNs. The A2091 works fine, too, but is slower on bootup unless you use the adapter and LUN 0. I am not sure about the A4000, as I am not lucky enough to have one of those I have even booted up my A2000, and then inserted a SD card, formatted with WinUAE, that I use to transfer files. When inserted, it reads the slot and it pops up, just like when you pop in a floppy in the floppy drive. I don't know if I can help, but feel free to ask me, and if I can, I will help any way I can. Good luck.
k4lmp is offline  
Old 10 February 2013, 19:01   #3
crazyegg
Registered User
crazyegg's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 122
Hi k4lmp,

Thanks for the tip. I will try fomatting on a different setup (WinUAE and another real Amiga).

The feature benefits you described are the main reasons why I decided on this purchase: hot swapping an SD card. Keep you posted!
Regards,
ed...
crazyegg is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
SCSI Card reader amiga?? jimbobrocks92 support.Hardware 15 26 August 2018 15:21
My last A2000 with SCSI card reader on Ebay. k4lmp MarketPlace 5 09 September 2013 13:05
FAT95 on A590 SCSI to CF using PCD-50B breech support.Apps 20 21 January 2013 15:12
A590 with Pcd-50b scsi card reader mech support.Hardware 10 07 July 2012 19:58
SCSI CF-Card Reader, like PCD-47 lostfriend MarketPlace 3 01 February 2012 18:08

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06004 seconds with 13 queries