English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 07 November 2009, 23:58   #1
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 46
Posts: 5,857
Send a message via ICQ to andreas Send a message via AIM to andreas
Question ICQ (Windows) problem when switching to WinUAE and back

Hi,

I'll do this in "Other", because Toni might not be able to reproduce this issue, since he does not use ICQ.

Well ...
I have a problem (already confirmed by the brother of one of my contacts) that whenever he switches to WinUAE and back, he will disappear from ICQ then show up again.

I can perfectly reproduce this here on my Miranda client: each time he switches to WinUAE, he disappears for a very short while, then "blinks himself in" again (as the default behavior is on Miranda).

But it does NOT seem to be related to bsdsocket.library!
(though I thought it did)

Can anyone of you ICQ-using guys confirm this problem?
andreas is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ICQ on Amiga? BarrySWE support.Apps 13 22 November 2013 21:30
WinUAE crashes when switching from MMU to JIT jotd support.WinUAE 1 19 November 2010 21:34
Task priority switching problem andreas support.WinUAE 3 24 October 2009 15:31
WinUAE resolution switching Konrad request.UAE Wishlist 10 06 January 2008 18:04
GVP G-force 030 board for A2000-problem switching between 030 and 68k Unregistered support.Hardware 5 19 August 2004 10:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07522 seconds with 15 queries