English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 September 2018, 13:50   #1
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 6,159
WinUAE 4.01: "bootblock finder" in debugger doesn't work

I have just needed to use the "bootblock finder" in WinUAE's debugger and it doesn't appear to work anymore in 4.01. When entering the debugger and leaving it with "f" the bootblock is still executed without the debugger breaking. Not really a big problem as there are lots of ways to workaround this but it still is a nifty feature so it would be nice to have this fixed.


To reproduce: use any A500 quickstart config, insert a bootable disk, enter debugger and type "f".
StingRay is online now  
Old 22 September 2018, 14:01   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 22,129
Should be already fixed.

http://eab.abime.net/showthread.php?t=93475

Last edited by Toni Wilen; 22 September 2018 at 14:02. Reason: Fixed link
Toni Wilen is online now  
Old 22 September 2018, 14:10   #3
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 6,159
Sure is, works fine in latest beta, thanks.
StingRay is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Voices8" 8 Channel Soundtracker "DemoSongI" song - "This is the Amiga with 8 Voices" DemosongIHunter request.Music 40 13 April 2017 06:06
Debugger doesn't work Dr. MefistO support.WinUAE 16 26 December 2015 22:00
What was the most "utility wise" bootblock? dirkies Nostalgia & memories 0 13 March 2014 11:07
"lux aeterna luceat eis" doesn't work turrican3 support.WinUAE 9 23 October 2007 02:04
WinUAE: Games using "track 80" do not work?! Flachkoepper support.WinUAE 11 29 December 2004 21:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06133 seconds with 13 queries