English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 22 October 2017, 19:09   #441
arti
Registered User

 
Join Date: Jul 2008
Location: Poland
Posts: 474
Quote:
Originally Posted by AMIGASYSTEM View Post
Arti on NetSurf it does not work anymore watching videos on youtube, has something changed?
Service that I use for getting YouTube links is blocking. I will try to fix this.

Uploaded source code to http://ami-soft.blogspot.com/ .

Last edited by arti; 22 October 2017 at 19:45.
arti is offline  
AdSense AdSense  
Old 09 November 2017, 14:11   #442
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italia)
Posts: 2,156
NetSurf Play Video Youtube works again

[ Show youtube player ]
AMIGASYSTEM is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
NetSurf for AGA arti News 92 14 March 2016 22:44
NetSurf works on the raspberry pi mcbone Amiga scene 2 08 July 2013 06:17
Netsurf 2.8 released for OS4 utri007 News 0 23 September 2011 22:07
netsurf and owb turrican3 support.Apps 7 07 May 2011 15:37
Netsurf 68k utri007 Coders. General 0 09 March 2011 12:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:26.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.37853 seconds with 14 queries